Wincustomize.com

Tuesday, April 29, 2014 by WinMonster2 | Discussion: WinCustomize Talk

When trying to reach the Main wincustomize page I am getting a 500 error   anyone else have this problem?

firefox and ie

First Previous Page 1 of 2 Next Last
Philly0381
Reply #1 Tuesday, April 29, 2014 6:45 PM

Not any problems here and I'm using IE 10, I would say close out the browser and clear history and cookies but since you have tried both FF and IE and take it you have done that.  Have you tried a reboot?  Have you changed any browser settings recently?

EDIT:  Just to follow up I closed out WC, ran CCleaner and reopened WC, everything seems okay.

 

 

DaveBax
Reply #2 Tuesday, April 29, 2014 6:54 PM

No problem here using Chrome. Also tried IE ten as Philly did and no problem.

If you are posting here how did you get on it?

WinMonster2
Reply #3 Tuesday, April 29, 2014 6:54 PM

It was fine about 4:30 this afternoon  now I get a white page with a little 500 in the upper left corner. in both firefox 28 and IE 11

WinMonster2
Reply #4 Tuesday, April 29, 2014 6:56 PM

my shortcut to the forums itself works fine it is just the Wincustomize Home page

Philly0381
Reply #5 Tuesday, April 29, 2014 6:57 PM

What OS are you running?  Try a reboot.

WinMonster2
Reply #6 Tuesday, April 29, 2014 6:59 PM

Philly No recent changes I will clear my cache and let ya now if that fixes it

 

Philly0381
Reply #7 Tuesday, April 29, 2014 7:00 PM

WinMonster2

my shortcut to the forums itself works fine it is just the Wincustomize Home page

Okay, so you use a shortcut to get to the forums and you are not able to hit Home and get to the WC Home Page?

WinMonster2
Reply #8 Tuesday, April 29, 2014 7:07 PM

nope rebooted emptied  browser cache

Philly0381
Reply #9 Tuesday, April 29, 2014 7:13 PM

WinMonster2

nope

I take it that means the problem is not fixed.  If that is the case then you have to start eliminating the possibilities. 

Don't use the shortcut, sign into WC using the address bar and see if you can get to WC.  (Hopefully I haven't misunderstood what you were saying and you haven't tried that)

WinMonster2
Reply #10 Tuesday, April 29, 2014 7:19 PM

Windows 7 Home

WinMonster2
Reply #11 Tuesday, April 29, 2014 7:23 PM

I have tried that also Philly Still no Luck like I said I was able to get it around 4:30 today

bleumart
Reply #12 Tuesday, April 29, 2014 7:23 PM

I have the same problem

 

Philly0381
Reply #13 Tuesday, April 29, 2014 7:25 PM

Now this is interesting, two folks with the problem and two without the problem.  

HG_Eliminator
Reply #14 Tuesday, April 29, 2014 7:26 PM

Tried loggin in thru home page.. got page not found,.. tried again,, same result, close firefox and started all over logged in fine..

 

DrJBHL
Reply #15 Tuesday, April 29, 2014 7:31 PM

I blame Smedley.

HG_Eliminator
Reply #16 Tuesday, April 29, 2014 7:32 PM

Well that is the general consensus.. 

Philly0381
Reply #17 Tuesday, April 29, 2014 7:35 PM

WinMonster2 it looks like the only suggestion is to wait awhile and then try it again.  Sorry I can't come up with anything else.

WinMonster2
Reply #18 Tuesday, April 29, 2014 7:36 PM

HG when I go to www.wincustomize.com   I get  a 500 error

bleumart
Reply #19 Tuesday, April 29, 2014 7:37 PM

I run Windows 7 and using chrome ,i try to reboot,and clear my cache (no result) same thing with explorer

Philly0381
Reply #20 Tuesday, April 29, 2014 7:54 PM

Don't you just like computers, just when you think you have control they take it back.  

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01