WindowBlinds 7 Beta 2 bug reports

Wednesday, August 5, 2009 by ZubaZ | Discussion: WindowBlinds

Beta 2 of WindowBlinds has been released.  This build focuses on UI enhancements.

The previous UI is still the default from Impulse.  You can access the new (amazing!) UI from your start menu, or from the button in the old UI (screenshot)

 

Post anything that looks odd.  Make sure to give us your WB system information from the WB app, your OS (including 32 or 64 bit), and if it's hard to explain (or even if it isn't) a screenshot.

First Previous Page 1 of 10 Next Last
Neil Banfield
Reply #1 Wednesday, August 5, 2009 1:28 PM

One known issue is the edit a skin option under Skin Options will not detect SkinStudio 7 due to a bad reg key in SKS7.

Oh and there is no tab for explorer backgrounds yet on any OS.

MadDeez
Reply #2 Wednesday, August 5, 2009 1:50 PM

oh wow! the new Ui is great! and the release of Corporate along with the upgrade is a nice gesture. thanks, guys, for all the work. you too, zubaz.

Vad_M
Reply #3 Wednesday, August 5, 2009 1:54 PM

WindowBlinds 7 Beta 2    SkinStudio 7 

Hmmm... About what you guys are talking? Where did you found these updates? I've checked Impulse right now - nothing! Only WindowBlinds Beta 1 and SkinStudio 6...

Philly0381
Reply #4 Wednesday, August 5, 2009 1:59 PM

I'm having a problem seeing the updates in Impulse also, I have betas check and my ODNT subscription runs out in 2011.  I'm running Vista Home Premium 64 bit.

If I reset data in Impulse the update shows but it says my registration is not valid.

Burntcrispy
Reply #5 Wednesday, August 5, 2009 2:01 PM

Also experienced with the previous beta's.

5imple All Programs:  Notice the step/jag after the arrow.

 

Adrenaline (and some others) start button clipped.  When using small icons.

Windows 7 RC x64 Build 7100

 

Your computer has a Windows Experience Index base score of 5.9
Your Windows Graphics Experience score is 6.5

WindowBlinds version : WindowBlinds 7.0 (build 191 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(SyncMaster 2233BW/2233GW,SyncMaster Magic CX2233BW/CX2233GW((Digital)) 1 is attached to ATI Radeon HD 4800 Series
(SyncMaster 2233BW/2233GW,SyncMaster Magic CX2233BW/CX2233GW((Digital)) 2 is attached to ATI Radeon HD 4800 Series

Wblind.dll      2009/08/05 10:37:20
Wblind64.dll      2009/08/05 10:37:20
Wbsrv.dll      2009/08/05 10:37:52
SevenConfig.exe      2009/08/05 12:31:27
Wbload.exe      2009/08/03 12:38:10
Wbhelp.dll      2009/05/14 14:39:07
Tray.dll           2009/08/03 12:38:19
Wbload.dll           2009/03/17 09:36:29
Screen.exe      2009/07/14 12:55:09

Neil Banfield
Reply #6 Wednesday, August 5, 2009 2:43 PM

Burntcrispy: You will be pleased to know the start button issue should be sorted by an updated build later today.

The issue with 5imple may be a skin bug thats being exposed by the new OS.

Philly0381: The servers may be having a few issues right now which may be why that is happening.  Let us know if it continues to happen later today.

Philly0381
Reply #7 Wednesday, August 5, 2009 3:06 PM

Neil, got the update downloaded and the new interface looks great.

I do still see a problem with Impulse though.  Under My Software tap in Impulse if I click on WindowBlinds 7 I see:  Installed V6.50 Beta, Updated; 7/20/09, size: 98.9MB.  i'm going to reset data and see if it corrects that information.

EDIT:  Impulse is acting strange again.  I reset date and the update for WB7 beta 2 show up again with the appropritate information, I try downloading it but it comes back with the registration not valid error.  I've verified that I do have the update with the new interface.

Neil Banfield
Reply #8 Wednesday, August 5, 2009 3:11 PM

Philly0381 : I think thats a server side glitch.

The build with the start button clipping fix is up now.

LightStar
Reply #9 Wednesday, August 5, 2009 3:13 PM

Well, I installed WB7 and I must say I am really impressed.  However, after I installed the update and rebooted, my PC came up with the Beta 1 version.  So I unloaded Beta 1 and started up Beta 2 manually.  Everything seems to work fin, except there is no tray icon.  Is this normal?  Are we supposed to uninstall beta 1 first?

ZubaZ
Reply #10 Wednesday, August 5, 2009 3:23 PM

The

Well, I installed WB7 and I must say I am really impressed. However, after I installed the update and rebooted, my PC came up with the Beta 1 version.
The older UI is the default.  You can run the beta 2 UI from your start menu: Start Menu | Programs | Stardock  It's labelled "WindowBlinds (BETA2)"

Neil Banfield
Reply #11 Wednesday, August 5, 2009 3:24 PM

On first run it will start up the old UI, but there is a button to show the new UI.  The installer needs an overhaul to prevent that.  The old UI is still being included with this build in case there are people who prefer the older version for some reason (and if they do I hope they let us know why)

 

The tray icon is controlled by the usual setting, so you will need to ensure it is set on the settings dialog.  You may need to reboot.

Philly0381
Reply #12 Wednesday, August 5, 2009 3:27 PM

Has the option to change Explore Backgrounds been dropped?

Wizard1956
Reply #13 Wednesday, August 5, 2009 3:41 PM

On first run it will start up the old UI, but there is a button to show the new UI.

So for now,it will show the old UI every time Config is opened with my OD+shortcut until I apply the new one? I'm ok with that,just checking to see if this behaviour is normal.

First rate job on the design and layout.

Neil Banfield
Reply #14 Wednesday, August 5, 2009 3:43 PM

Philly0381
Has the option to change Explore Backgrounds been dropped?

There is no tab for explorer backgrounds yet on any OS.

ZubaZ
Reply #15 Wednesday, August 5, 2009 3:54 PM

So for now,it will show the old UI every time Config is opened with my OD+shortcut until I apply the new one? I'm ok with that,just checking to see if this behaviour is norm
If you update yoru shortcut to "C:\Program Files (x86)\Stardock\Object Desktop\WindowBlinds\SevenConfig.exe" you'll get what you want.

Wizard1956
Reply #16 Wednesday, August 5, 2009 4:01 PM


So for now,it will show the old UI every time Config is opened with my OD+shortcut until I apply the new one? I'm ok with that,just checking to see if this behaviour is normIf you update yoru shortcut to "C:\Program Files (x86)\Stardock\Object Desktop\WindowBlinds\SevenConfig.exe" you'll get what you want.

Thanks Zubaz,worked like a charm.

Mirsguy
Reply #17 Wednesday, August 5, 2009 4:47 PM

I like Beta 2 a lot.

Any idea as to when Skin Studio 7 will be released?

ZubaZ
Reply #18 Wednesday, August 5, 2009 4:54 PM

Any idea as to when Skin Studio 7 will be released?
Shh . . SKS7 beta should be available through Impulse now.  Expect an announcement soon. 

 

LightStar
Reply #19 Wednesday, August 5, 2009 5:06 PM

One more thing I noticed.  In Beta 2 if you click on a skin to preview it, the preview for an XP theme shows a Vista/Win7 type explorer window and not the XP explorer window (when the skin has a Vista or Windows 7sub-style also).

Neil Banfield
Reply #20 Wednesday, August 5, 2009 5:20 PM

The preview will preview it as it would appear on your machine, though for now the preview on XP shows a vista style explorer window rather than something more XP specific.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01