WindowBlinds 7 Beta 2 bug reports

Wednesday, August 5, 2009 by ZubaZ | Discussion: WindowBlinds

Beta 2 of WindowBlinds has been released.  This build focuses on UI enhancements.

The previous UI is still the default from Impulse.  You can access the new (amazing!) UI from your start menu, or from the button in the old UI (screenshot)

 

Post anything that looks odd.  Make sure to give us your WB system information from the WB app, your OS (including 32 or 64 bit), and if it's hard to explain (or even if it isn't) a screenshot.

First Previous Page 2 of 10 Next Last
Mirsguy
Reply #21 Thursday, August 6, 2009 2:55 AM

Shh . . SKS7 beta should be available through Impulse now. Expect an announcement soon.

Hmmm... I didn't see it on Impulse.

Nimbin
Reply #22 Thursday, August 6, 2009 5:55 AM

i have come across a few themes that when i try to load them into WB7 new interface i get the message "there appears to be no .uls file are you sure this is a windowblinds skin". When i close windowblinds and reopen to bring back the old interface the skins load just fine.

Neil Banfield
Reply #23 Thursday, August 6, 2009 6:06 AM

Nimbin: Are they .WBA files?

The new UI passes them over to wbload.exe which is what happens when the file is double clicked.  If they show that message then they are not valid WBA files.

Nimbin
Reply #24 Thursday, August 6, 2009 10:52 AM

Nimbin: Are they .WBA files?

 

Neil: yes they are, i only get the error message when trying to load them with the new interface. Using the old one they work just fine. But they are definately .WBA files.

Mirsguy
Reply #25 Thursday, August 6, 2009 1:44 PM

My start button is still getting clipped.

Also, start button animation seems to be hit-and-miss.

Neil Banfield
Reply #26 Thursday, August 6, 2009 4:29 PM

Mirsguy
My start button is still getting clipped.

Also, start button animation seems to be hit-and-miss.

What build does WB show under about WindowBlinds?

Unkn0wn
Reply #27 Thursday, August 6, 2009 4:55 PM

I have an OD subscription till september, why can't I istall WB 7 beta.

Burntcrispy
Reply #28 Thursday, August 6, 2009 5:00 PM

Neil Banfield

Quoting Mirsguy,
reply 25
My start button is still getting clipped.

Also, start button animation seems to be hit-and-miss.



What build does WB show under about WindowBlinds?

Same here, start button still getting clipped.

Windows 7 x64 RC, build 7100
WindowBlinds build 191

Your computer has a Windows Experience Index base score of 5.9
Your Windows Graphics Experience score is 6.5

WindowBlinds version : WindowBlinds 7.0 (build 191 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(SyncMaster 2233BW/2233GW,SyncMaster Magic CX2233BW/CX2233GW((Digital)) 1 is attached to ATI Radeon HD 4800 Series
(SyncMaster 2233BW/2233GW,SyncMaster Magic CX2233BW/CX2233GW((Digital)) 2 is attached to ATI Radeon HD 4800 Series

Wblind.dll      2009/08/05 10:37:20
Wblind64.dll      2009/08/05 10:37:20
Wbsrv.dll      2009/08/05 10:37:52
SevenConfig.exe      2009/08/05 14:25:27
Wbload.exe      2009/08/03 12:38:10
Wbhelp.dll      2009/05/14 14:39:07
Tray.dll           2009/08/03 12:38:19
Wbload.dll           2009/03/17 09:36:29
Screen.exe      2009/07/14 12:55:09

ZubaZ
Reply #29 Thursday, August 6, 2009 5:05 PM

WindowBlinds version : WindowBlinds 7.0 (build 191 - Windows 7 Edition) - 64 bit OS
Build 192 resolves that issue.

Reset your data in Impulse and see if the latest buid doesn't show up.

Wizard1956
Reply #30 Thursday, August 6, 2009 5:46 PM

Build 192 resolves that issue.

I'm running beta 2/build191 and see no further updates even after resetting Impulse.

I.R. Brainiac
Reply #31 Thursday, August 6, 2009 5:58 PM

My start button is still getting clipped.

 

Same here...just spent 2 days trying to solve this issue...didnt know it was WB issue because it didnt happen with all subs...only 1.

XP pro WB7 beta 2(and WB6 before this)

WindowBlinds version : WindowBlinds 7.0 (build 75 x86)

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
Your machine supports per pixel borders on WindowBlinds skins.

(Plug and Play Monitor) 1 is attached to NVIDIA GeForce 8600 GT

Wblind.dll         2009/07/29 14:11:20
Wbsrv.dll         2009/07/29 14:11:32
Wbconfig.exe         2009/07/29 14:11:20
Wbload.exe         2009/08/03 10:38:10
Wbhelp.dll         2009/03/24 15:04:07
Wbui.dll         2009/03/24 15:04:05
Tray.dll              2009/08/03 10:38:19
Screen.exe         2009/07/29 14:11:09

 

Did a reset data...I dont see  any later WB7 beta than the one I have. Impulse says WB7 is version 6.50[b]

I also get apps not skinning at all til they have been launched a few times.

 

Neil Banfield
Reply #32 Thursday, August 6, 2009 6:11 PM

[quote who="I.R. Brainiac" reply="31" id="2328734"]
My start button is still getting clipped.

Same here...just spent 2 days trying to solve this issue...didnt know it was WB issue because it didnt happen with all subs...only 1.

XP pro WB7 beta 2(and WB6 before this)


Did a reset data...I dont see SKS7 or any later WB7 beta than the one I have. Impulse says WB7 is version 6.50[b]

I also get apps not skinning at all til they have been launched a few times. 
[/quote]

The issue is Windows 7 specific.

I.R. Brainiac
Reply #33 Thursday, August 6, 2009 6:16 PM

The issue is Windows 7 specific.

I'm on XP right this second...clipped start button and some apps not launching skinned. (it was examDiff...a file compare prog)It skins now after being launched several times...trying to locate the start button prob.

I dont get clipped start buttons on Vista or 7...even the sub that is clipped on XP works correctly on Vista...even tho it was designed for XP.

Burntcrispy
Reply #34 Thursday, August 6, 2009 7:04 PM


WindowBlinds version : WindowBlinds 7.0 (build 191 - Windows 7 Edition) - 64 bit OSBuild 192 resolves that issue.


Reset your data in Impulse and see if the latest buid doesn't show up.

Thanks, Zubaz.

I preformed the reset but it is still not letting me upgrade to 192.

I updated to 191 late yesterday.

OldMsgt
Reply #35 Friday, August 7, 2009 11:31 AM

I cannot get the new beta to show up in Impulse, before you tell to check preferences I already I have checked show pre release show alpha beta. My old version of Windows Blinds 7, The new just released version it not showing up and Yes I am a up todate subscriber to object desktop plus

I have uninstalled and re-installed this did not work either

Your computer has a Windows Experience Index base score of 6.0
Your Windows Graphics Experience score is 7.3

WindowBlinds version : WindowBlinds 7.0 (build 191 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(LG L246WP(Analog)) 1 is attached to NVIDIA GeForce GTX 260

Wblind.dll      2009/08/05 09:37:20
Wblind64.dll      2009/08/05 09:37:20
Wbsrv.dll      2009/08/05 09:37:52
Wbconfig.exe      2009/07/29 15:11:20
Wbload.exe      2009/08/03 11:38:10
Wbhelp.dll      2009/03/24 16:04:07
Tray.dll           2009/08/03 11:38:19
Wbload.dll           2009/03/17 08:36:29
Screen.exe      2009/07/29 15:11:09

OldMsgt
Reply #36 Friday, August 7, 2009 11:39 AM

Now it is telling me my registration is not valid, I am a object desktop subscriber so now what is going on

ZubaZ
Reply #37 Friday, August 7, 2009 11:48 AM

Now it is telling me my registration is not valid, I am a object desktop subscriber so now what is going on

Check your PM . . then

Use the "Install all Updates" button on the Update tab in Impulse and let su knwo what happens.

OldMsgt
Reply #38 Friday, August 7, 2009 12:01 PM

I got it to work when I click on the old windows blinds GUI there is a tab in left hand corner click to open new interface, the new interface does not open automatically on it own

Wizard1956
Reply #39 Friday, August 7, 2009 12:52 PM

I got it to work when I click on the old windows blinds GUI there is a tab in left hand corner click to open new interface, the new interface does not open automatically on it own

Go to the start menu/all programs and make a shortcut to WindowBlinds beta 2. That shortcut will launch the new UI.

OldMsgt
Reply #40 Friday, August 7, 2009 3:15 PM

I like the best of both worlds, I like going to colrs and changing system colors, same for fonts

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01