Wincustomize.com issues with many browsers

Can't login or buttons are missing.

Sunday, August 27, 2017 by DArnaez | Discussion: WinCustomize Talk

Hi guys! I think the website have some problems. No idea what can be. but these is what is happening.

1) Wincustomize.com in Firefox for Windows let me log in but I'm unable to upload any skin. After click "submit" the browser keep thinking in a loop.

2) Wincustomize.com in Chrome don't show the buttons "browse" to upload the preview image and the zip file.

3) I tried also accessing through my Mac using Safari. Let me login but again don't show the buttons.

4) I tried also Firefox for Mac. Don't let me login.

The frustrating is that I uploaded to Deviantart as usually I do without any problem. Pity.

DaveBax
Reply #1 Sunday, August 27, 2017 3:56 PM


2) Wincustomize.com in Chrome don't show the buttons "browse" to upload the preview image and the zip file.

There have been several reports of this. I'm fine using win7 but not win10. Win 10 I get no browse buttons as others. This is using Edge as I don't use anything else on win10. Use Chrome on Win 7 and it works fine with no flash on my win7.

What OS are you using as it may help later when SD reports back to work tomorrow.

DArnaez
Reply #2 Sunday, August 27, 2017 4:09 PM

I'm using Windows 10 - 64 bit.

WinMonster2
Reply #3 Sunday, August 27, 2017 5:04 PM

It has to do with Flash

DArnaez
Reply #4 Monday, August 28, 2017 12:02 AM

Thanks a lot! I found the solution.

1) In Chrome you need to go to  Settings / Advanced

2) Look at "Privacy & Security" and click in the small arrow at "Content settings"

3) Go the section "Flash" and in "Allow"  add https://www.wincustomize.com"

Refresh the login and upload the skin. You will see the buttons "Browse" now.

Enjoy.

neone6
Reply #5 Monday, August 28, 2017 5:30 AM

Still can't work it out for MS Edge though   

Wizard1956
Reply #6 Monday, August 28, 2017 1:09 PM

neone6

Still can't work it out for MS Edge though   
Did you try Control Panel/FlashPlayer/Advanced/Trusted Locations?

neone6
Reply #7 Monday, August 28, 2017 3:15 PM

Wizard1956


Quoting neone6,

Still can't work it out for MS Edge though   

Did you try Control Panel/FlashPlayer/Advanced/Trusted Locations?

No, but now i will ! Thanx Wizard !!

neone6
Reply #8 Monday, August 28, 2017 3:23 PM

neone6

Did you try Control Panel/FlashPlayer/Advanced/Trusted Locations?
That is 32 Bit & doesn't even open

-Edit: F'd around with it to get it to open, then I did as you suggested Wiz, unfortunately to no avail.   

Wizard1956
Reply #9 Monday, August 28, 2017 7:13 PM

Oh well. it was worth a shot. Good luck with a solution/fix.

LightStar
Reply #10 Monday, August 28, 2017 7:23 PM

Using Chrome here and none of those issues are occurring, 

DaveBax
Reply #11 Monday, August 28, 2017 7:32 PM

LightStar

Using Chrome here and none of those issues are occurring, 

Chrome seems to work fine on Win 10. However Edge is the main question and the buttons do not show. I actually prefer to use Edge so I deleted Chrome. Now I just upload on win7.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01