TRON windowbinds

Wednesday, May 13, 2015 by SpicyGirl | Discussion: WindowBlinds

I am using TRON by neone6 and am unable to find the minimize, maximize and restore buttons! Any help would be appreciated

LightStar
Reply #1 Wednesday, May 13, 2015 5:00 PM

Did you try sending a PM to him?

SpicyGirl
Reply #2 Wednesday, May 13, 2015 5:10 PM

No, will try. Thanks Tom.

scorpNZ
Reply #3 Wednesday, May 13, 2015 8:16 PM

Open windowblind application you can see them in the screenshot,they are where they always are top right cnr.The red circle is close the two white marks directly left are min max

 

edit: yes i have installed & tested to see if they appear

SpicyGirl
Reply #4 Thursday, May 14, 2015 1:06 PM
scorpNZ
Reply #5 Thursday, May 14, 2015 1:48 PM

Update windowblind application may help assuming i spose other skins do the same

https://forums.wincustomize.com/461409/page/1/

SpicyGirl
Reply #6 Thursday, May 14, 2015 5:19 PM

Tried updating WindowBlinds, still has same problem. Not had any other skin do this.

scorpNZ
Reply #7 Thursday, May 14, 2015 6:03 PM

weird

Jafo
Reply #8 Friday, May 15, 2015 12:26 AM

Are the mouse/active regions still there...ie. does your cursor change when you are at the top right?

It's just possible that the graphic image is corrupted/missing and thus not displaying...

RedneckDude
Reply #9 Friday, May 15, 2015 12:55 AM


It's just possible that the graphic image is corrupted/missing and thus not displaying

 

This said, have you tried deleting the skin and reinstalling it?

SpicyGirl
Reply #10 Friday, May 15, 2015 1:23 PM

The cursor doesn't change. Will try deleting the skin and reinstalling it.

SpicyGirl
Reply #11 Saturday, May 16, 2015 2:25 PM

Tried deleting the skin and reinstalling it but still same problem. Will try uninstalling WindowBlinds to see what happens. This is the first time it has happened with this or any other skin. Running Win7 64-bit. It was sine fine before. Sad, as it's one of my favorites.

SpicyGirl
Reply #12 Saturday, May 16, 2015 6:01 PM

I uninstalled WindowBlinds and ran Window Washer then reinstalled. Works fine now. Thanks for all the suggestions,

neone6
Reply #13 Sunday, May 17, 2015 9:31 AM

Just saw this now. Phew, glad you worked it out Spicey 

SpicyGirl
Reply #14 Sunday, May 17, 2015 3:48 PM

Thanks neone, sometimes it's the simple answer that we over look. Love this skin too!

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01