Why it's not too difficult to run Windows 10 Technical Preview

THANKS WINCUSTOMIZE!!!

Thursday, October 9, 2014 by BigDogBigFeet | Discussion: Personal Computing

Well I've searched and searched and searched and joined Windows Insider Program and all to no avail there is no download and install available to me of Windows 10 technical preview.

Why do they make it soooo hard.

 

It's working and auto activated and will update.

First Previous Page 2 of 3 Next Last
RedneckDude
Reply #21 Friday, October 10, 2014 11:06 AM

Quoting BigDogBigFeet,

Anyone have internet connectivity working?  VirtualBox can see my wireless adapter but Win 10 can't access it.



Yes...mine worked fine off the rack, as they say.

You may need to check what method of 'sharing' is done with the host's IP....

 

Yes, it should work fine straight out of the virtual box, no pun intended.

Uvah
Reply #22 Friday, October 10, 2014 11:07 AM

RedneckDude

I live in a state of confusion

Maybe but I did find the problem. MS update KB2916814. Got it from Oracle's forum. Uninstall that and Oracle installed just fine. 

RedneckDude
Reply #23 Friday, October 10, 2014 11:15 AM

  Good to know! 

BigDogBigFeet
Reply #24 Friday, October 10, 2014 11:22 AM

Posted from Windows 10 Technical Preview.  Internet is live and fully functional fast too..

Uvah
Reply #25 Friday, October 10, 2014 11:45 AM

I got a dialogue box saying its crearing a process for Win 10. Its been going on for 3/4 of an hour now. Is this normal. I saw nothing like this on Oracle's site.

Uvah
Reply #26 Friday, October 10, 2014 12:01 PM

 Anybody else get this? Its makin' me nuts.

BigDogBigFeet
Reply #27 Friday, October 10, 2014 12:01 PM

Uvah are you booting your VM directly from your Win 10 ISO file?  When you click run you will see Devices in the VM commands at top click that and point it to your ISO download file.

Then when the WIN 10 setup runs chose the second option custom which installs Win 10 as if it is a new PC.  That works.

DO NOT choose the top option in the Win 10 setup even though its recommended. 

I also told the VM that the OS was WIN 8.1 64bit when I initialized it even the I have Win Home Premium 7 64 installed on my PC.

Don't try Win 10 32 bit.  If you can run 64 bit do that.

Again when making your  VM set your OS as Win 8.1 64

Uvah
Reply #28 Friday, October 10, 2014 12:04 PM

I haven't even got the ISO on the VM yet.

BigDogBigFeet
Reply #29 Friday, October 10, 2014 12:06 PM


I haven't even got the ISO on the VM yet.

 

What OS do you run?  Also you may need to change your PC Bios settings for your CPU to allow VM's.  I did.

 

And, BTW that pic you show; on my setup that screen is done in a flash.

Uvah
Reply #30 Friday, October 10, 2014 2:15 PM

I spoke to an IT guy here and he said if it runs longer than thirty minutes its hanging up. So far its done that three times. Try number four in progress.

Running Win 7 Home Premium 64bit. This thing is still going and going and..........

Hold the phone. In the drop down list it only has 32 bit OS's. Did I get the wrong one? Nope. The VM is for both 32 and 64 but 64 bit doesn'tshow up in that list. 

BigDogBigFeet
Reply #31 Friday, October 10, 2014 3:19 PM


Hold the phone. In the drop down list it only has 32 bit OS's. Did I get the wrong one? Nope. The VM is for both 32 and 64 but 64 bit doesn'tshow up in that list.

That was the same problem I had.  To solve it I de-installed the VM Virtualbox rebooted and went into the BIOS then checked my CPU settings.  I had to enable processor support for VM's in the BIOS CPU configuration.  Saves the change booted up then reinstalled VM Virtualbox.

That's when I could choose the 64 bit Win 8.1 in the VM Drop down.

Uvah
Reply #32 Friday, October 10, 2014 3:23 PM

I'll give it a shot. Thanks

AceMatrix
Reply #33 Friday, October 10, 2014 4:23 PM

I burned a disk and just went for it on a full install to my main drive. I did of course back up all of my documents and such to an external drive just in case. But I have to tell you that I'm very pleased so far with how everything is going. Speed wise , things are pretty snappy. I'm using WindowBlinds 8 , Start8 , and Iconpackager, and so far ,everything is performing without a hitch !!!   I'm very impressed so far. I also love the fact that you can pin almost everything to the taskbar ( including hard Drives and externals) without jumping through hoops. Very, very nice so far.          -- Ace --

Uvah
Reply #34 Friday, October 10, 2014 5:15 PM

I went into the BIOS setup and there was no CPU configuration. Just the usual...main...power management...boot...etc etc. I get that same screen and it says its creating a process but does it have to take hours? I'm really getting fed up! It just keeps hanging.

BTW: I thought it was supposed to be for both 32 and 64 bit yet it lists only 32 bit. I think I said that. Anyway...I uninstalled Virtual Box. Gonna try to re-install and see what happens. Where's the duck when ya need him. 

Jafo
Reply #35 Friday, October 10, 2014 6:51 PM

Uvah....dunno what it is that you're getting...unless it's to do with the difference between a dynamic disk and 'formatting' a fixed size one...

My VB ver is 4.3.6 ....the current is 4.3.12 and from memory I used the 32bit of 10.

Full install took only a few minutes....there was no hang...

Uvah
Reply #36 Friday, October 10, 2014 6:59 PM

I got the 4.3.6 version of VB and the 64 bit Win 10. Should I go for the 4.3.12 version then dl the 32 bit W10? During the install I did the dynamic disk. Dunno if that's the problem though. I haven't re-installed VB yet, hoping for some kind of solution.

Jafo
Reply #37 Friday, October 10, 2014 7:12 PM


I got the 4.3.6 version of VB and the 64 bit Win 10. Should I go for the 4.3.12 version then dl the 32 bit W10? During the install I did the dynamic disk. Dunno if that's the problem though. I haven't re-installed VB yet, hoping for some kind of solution.

No need to go to 4.3.12 ...as I am fine with the older ver....and used 'dynamic'.  Read somewhere that 32bit was the one to try....[or maybe it was me being lazy/conservative with dl size....the 64 is a bigger iso...and I have a monthly dl limit].

Did you google the error?

Uvah
Reply #38 Friday, October 10, 2014 7:34 PM

Didn't google as the error is the screenie I put up. There was no error code. I'm downloading the 32 bit version now. We'll see how that goes.

Jafo
Reply #39 Friday, October 10, 2014 7:46 PM


Didn't google as the error is the screenie I put up. There was no error code.

It doesn't matter re a 'code'...you google the text message....

Here's a hit...

https://forums.virtualbox.org/viewtopic.php?f=6&t=63755 

Solution....possibly....disable your AV prior to starting the VB proggy...and running the 'machine' ...

Jafo
Reply #40 Friday, October 10, 2014 7:47 PM

Link's problem was re host having 'Avast' as its AV ...

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01