Progress Bars on Disk Drives

Negative values?

Wednesday, May 9, 2012 by RedneckDude | Discussion: WindowBlinds

Any idea why this happens on some blinds?

 

Not all, but some blinds.

 

neone6
Reply #1 Thursday, May 10, 2012 12:18 AM

never seen b-fore

Snowman
Reply #2 Thursday, May 10, 2012 4:22 AM

Never seen that before.... but then again, I never use Exploder either.

jazzymjr
Reply #3 Thursday, May 10, 2012 8:21 AM

Jim,

I downloaded the blind...it was doing the same thing on my machine too.  So, I opened it in Skin Studio...his margins on the blocks were really weird.  So, I changed all the margins to 2,2,2,2.  That cleaned it up.

 

RedneckDude
Reply #4 Thursday, May 10, 2012 10:39 AM

Thanks Jazzy. A few other skins do it too. I'll try that.

ZubaZ
Reply #5 Thursday, May 10, 2012 11:14 AM

Make sure to leave a comment on the skin.  

jazzymjr
Reply #6 Thursday, May 10, 2012 11:26 AM

RedneckDude
Thanks Jazzy. A few other skins do it too. I'll try that.

Let me know Jim if that fixed it for you.  I guess maybe one of us should comment about it on his skin.

Philly0381
Reply #7 Thursday, May 10, 2012 11:34 AM

There always has to be someone that drops by and says 'I'm using the same WB and I don't see what you are seeing, my progress bars look okay.' 

Hi ya folks, ahhh, that would be me.  

EDIT:  I sent RnD a screenshot

ZubaZ
Reply #8 Thursday, May 10, 2012 11:44 AM

Philly0381
There always has to be someone that drops by and says 'I'm using the same WB and I don't see what you are seeing, my progress bars look okay.' 

RedneckDude
Reply #9 Thursday, May 10, 2012 12:29 PM

Zubaz
Make sure to leave a comment on the skin.  
Touche'

 

 

jazzymjr
Quoting RedneckDude, reply 4Thanks Jazzy. A few other skins do it too. I'll try that.


Let me know Jim if that fixed it for you.  I guess maybe one of us should comment about it on his skin.

 

I don't know if it is the skin. I have talked to a few people who don't see this with the same skin applied.

RedneckDude
Reply #10 Thursday, May 10, 2012 12:35 PM

That fixed it, Jazzy. Thanks. Guess I'll tell him.

Rosco_P
Reply #11 Thursday, May 10, 2012 2:34 PM

Philly0381
There always has to be someone that drops by and says 'I'm using the same WB and I don't see what you are seeing, my progress bars look okay.' 

Yes, they're called Tech Support.

jazzymjr
Reply #12 Thursday, May 10, 2012 3:36 PM

Philly0381
There always has to be someone that drops by and says 'I'm using the same WB and I don't see what you are seeing, my progress bars look okay.'

I think the reason Jim and I have the problem is because we both have hard drives that don't have a lot of data on them.  If you notice in Jim's screenie, the 2 drives that the progress bars don't show up right are the ones with very little data on thaem.

jazzymjr
Reply #13 Thursday, May 10, 2012 3:41 PM

RedneckDude
I don't know if it is the skin. I have talked to a few people who don't see this with the same skin applied.
 

Jim, it only affects drives with very little data on them.  I always make my margins on my progress bars no more than 2 or 3 pixels wide.

Thanks for the karma

madcat21
Reply #14 Saturday, May 12, 2012 5:23 PM

i will fix this,,fanx jazzymir for halping i dont have any time to post threds or read them usely im very buisy with work ,but if i have any prob,s in the future ill post a thred here ,,

RedneckDude
Reply #15 Saturday, May 12, 2012 9:13 PM

Jafo
Reply #16 Saturday, May 12, 2012 11:08 PM

Rosco_P
Quoting Philly0381, reply 7There always has to be someone that drops by and says 'I'm using the same WB and I don't see what you are seeing, my progress bars look okay.' 

Yes, they're called Tech Support.

LOL

Rosco....you're evil....

2of3
Reply #17 Sunday, May 13, 2012 8:14 AM

yeah.....the margins on those bars should be no less that 1 pixel all around (that may also limit your design options and force you to use square corners....)

Wizard1956
Reply #18 Sunday, May 13, 2012 9:57 AM

jazzymjr
it only affects drives with very little data on them.

I tried it with varying amounts on several drives, didn't see this problem. However,I can barely see the taskbar buttons and can't see any text in the address bar in explorer at all. Anyone else have this issue?

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01