New Purchase Plus v2 Doesn't Work 6 Days & Still No CS Response

Friday, October 21, 2011 by ArkLady | Discussion: ObjectDock

So, I am a new customer with a problem.

After I purchased ObjectDock Plus v2, I downloaded it and installed. Since I could not get it to work correctly, I tried uninstalling and reinstalling.

Now I get an error that it is already installed no matter what I do.

Plus, I contacted support six days ago via email and still do not have an answer or response. Seriously? Six days?

My OS is Windows 7 Home Premium.

Next, I opened an account with Impulse for updates as directed by the prompt that came up with the error message from the software.

However, I did what it instructed and the registration code comes up as invalid. Plus, it does not detect the software.

Object Dock v2 is no longer in my program list and no shortcuts exist. I've found a couple of folders elsewhere and deleted them.

I've run Reimage PC Scan & Repair, run ODNTZapper, gone through the regedit to remove remnants, ran ccleaner multiple times, including on the registry,  and still can't get it to install--same error comes up--program already installed. 

Do you have a workaround or secrets on how to resolve this? 

Thanks for any help in advance.

DrJBHL
Reply #1 Friday, October 21, 2011 5:51 AM

Not sure from the OP ArkLady, did you look in the "Spam" folder in email account you bought OD2+ from (if it's the same one you ordered from or have registered with SD)? Where did you install it from?

Reimaging the PC after the install wouldn't help as it would only copy whatever the problem is.

You really will need Support for this one. I will bookmark this thread and try catching a Support person this morning to see what's up. Please take a look in that "Spam" folder, and please post your ticket number in your response to this reply. It should be in the "autoreply" email which was sent to you. That might have ended up in the same "Spam" folder.

Don't worry, it will get fixed. Only one fly in the ointment: It's Friday and Support doesn't work weekends.

Don't resubmit this problem unless told to do so by Support. It'll only kick it to the end of the queue.

Thanks.

Shirley
Reply #2 Friday, October 21, 2011 12:33 PM

What was the ticket ID you got from support?

DrJBHL
Reply #3 Friday, October 21, 2011 12:52 PM

Shirley, I think it went to her spam folder.... she makes no mention of the Autoreply in the OP.

Thanks for looking in.

 

ArkLady
Reply #4 Friday, October 21, 2011 1:32 PM

I got the email with the order confirmation, registration key and link. Went through the whole process.

However, I never got a ticket number and I always check my spam folder, nothing there and Stardock is white listed. I also tried using the support form on the website--no luck.

Looking forward to resolving this since I would like to use the product!

Got a link for me to get a ticket? I don't want to post my order number publicly.

ArkLady
Reply #5 Friday, October 21, 2011 1:37 PM

Don't worry, it will get fixed. Only one fly in the ointment: It's Friday and Support doesn't work weekends.

Don't resubmit this problem unless told to do so by Support. It'll only kick it to the end of the queue.

 

Thanks, okay--I'll sit tight. Appreciate the help.

DrJBHL
Reply #6 Friday, October 21, 2011 1:50 PM

No prob, If you can't find your ticket, Shirley will tell you how to continue, I hope.

If Shirley gets too busy to answer by close of business today, I suspect you might have to resubmit the problem... include as well as the url of this thread.

Sorry I couldn't help more.

ArkLady
Reply #7 Friday, October 28, 2011 12:25 PM

Thanks, nothing until today. I got a notice that they closed my ticket but it is the first that they have ever responded.

I always check my spam folder before clearing and so this is super frustrating and a very poor experience for a new customer since I purchased the product on October 15, 2011 I have not been able to use it.

Seriously, a response October 28, 2011 saying they closed my ticket?

Here is the one they closed perhaps they have another I don't know about: QOE-834638

 BTW I did respond as the email said they'd reopen if I did but I am not holding my breath.

ZubaZ
Reply #8 Friday, October 28, 2011 1:03 PM

Hi.  You should have mail from support now.  Please review it, follow the steps included and then respond to it.

 

 

the don 2006
Reply #9 Wednesday, November 2, 2011 3:36 AM

I am currently having the exact same problem, was this ever solved? If so, how?

DrJBHL
Reply #10 Wednesday, November 2, 2011 5:42 AM

the don 2006
I am currently having the exact same problem, was this ever solved? If so, how?

 

Posting on a Support thread is fine... sometimes members can help, but you really will need Support for this one. You'll get much more complete answers that way, also.

Submit your problem (you can include the URL of this thread) to  support@stardock.com .


Don't worry, it will get fixed. Make sure you save the "Autoreply" email you receive and make note of the ticket number and if you don't get it same day or next, look in your email "Spam" folder.

Don't resubmit this problem unless told to do so by Support. It'll only kick it to the end of the queue.

Thanks.

ArkLady
Reply #11 Wednesday, November 2, 2011 3:32 PM

This issue is still not resolved. It has been two and a half weeks since I bought the software I can't use. Support said to try something I already had to no avail twice and then closed the ticket. So far I have not found them very helpful. 

ArkLady
Reply #12 Thursday, November 10, 2011 1:55 PM

Wow, seriously? Customer support is lacking from Stardock.

I have STILL not had any response to help me resolve the issue. I already had done all the things they recommended. In good faith, ran through everything again--but all I get now are "ticket is closed" messages and no help.

Now I am five days away from hitting a month after purchase, still not able to use the product and super unhappy.

Can anyone light a fire under someone's butt? I'd hate to have to file a complaint. Already filled out the refund paperwork, what a horrible customer experience.

 

DrJBHL
Reply #13 Thursday, November 10, 2011 2:10 PM

I'm on it. Patience. ...errr... more patience.  

yrag
Reply #14 Thursday, November 10, 2011 4:55 PM
ZubaZ
Reply #15 Friday, November 11, 2011 5:44 PM

ArkLady, You should have gotten an email from the support system.  Please let me know if you did not.

ArkLady
Reply #16 Saturday, November 12, 2011 11:37 AM

Thanks Zubaz,

I did just get one. It has another option so I will try it and hope it works. 

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01