Soundpackager not working....

Please Help

Tuesday, January 18, 2011 by G3mpi3 | Discussion: Stardock Support General

I haven't used soundpackager in a long time, but I HAVE used it before without problems. I tried starting it this morning, and it keeps closing. I'm running windows 7 64-bit, and like I said before, I have used this program before on my computer without problems. I tried uninstalling, and reinstalling but that didn't help. I also tried compatibility mode, and closing other programs that might conflict.

Any other ideas of what I could do?

 

Thanks in advance, everyone.

 

Here's the error:

TheDude23112
Reply #1 Tuesday, January 18, 2011 8:41 PM

I have the same problem.

 

 

HG_Eliminator
Reply #2 Tuesday, January 18, 2011 8:49 PM

Quite possibly Window blinds fighting with skinning it? I would try Excluding it per app settings. I had the same issue with Comodo fire wall, it would appear when opened then disappear, I added a Exclusion to WB and now I see it fine.

G3mpi3
Reply #3 Wednesday, January 19, 2011 12:24 AM

Hmm, well I tried adding an exception to soundpackager and that didn't do the trick. I also unloaded windowblinds completely and that also didn't work.

Dewie
Reply #4 Wednesday, January 19, 2011 9:45 AM

Try copying the wbocx32.ocx file from the Impulse install directory into the SoundPackager one and see if this issue persists.

G3mpi3
Reply #5 Wednesday, January 19, 2011 11:26 AM

Still no luck.....

Scrofulous1
Reply #6 Wednesday, January 19, 2011 11:40 AM

I could not get it to run on my Vista/32 system. Program just kept closing. I gave up. But it runs fine on my Win7/32 system.

DrJBHL
Reply #7 Wednesday, January 19, 2011 11:55 AM

HG_Eliminator
Quite possibly Window blinds fighting with skinning it? I would try Excluding it per app settings. I had the same issue with Comodo fire wall, it would appear when opened then disappear, I added a Exclusion to WB and now I see it fine.

Karma for Pizza Boy. Solved the problem.

*no pizza for pizza boy, though. hehe.

G3mpi3
Reply #8 Wednesday, January 19, 2011 12:43 PM

Karma for Pizza Boy. Solved the problem.

 

Didn't solve it for me..........soundpackager wouldn't even work with windowblinds completely unloaded....

Dewie
Reply #9 Wednesday, January 19, 2011 5:16 PM

G3mpi3
Didn't solve it for me..........soundpackager wouldn't even work with windowblinds completely unloaded....

Perhaps you have a bad theme? Try removing all the themes from:

C:\Users\Public\Documents\Stardock\SoundPackager or C:\Users\[YOUR USER NAME]\Documents\Stardock\SoundPackager

then run SoundPackager. If it works, try adding the themes back one-by-one until SoundsPackager crashes.

G3mpi3
Reply #10 Wednesday, January 19, 2011 11:04 PM

Well that fixed it!! Thanks for all your help.

 

I don't know what theme caused the problem......I only had the default ones installed and this one. However, I reinstalled all of them and now I don't have any problems.

 

Thanks again!

Dewie
Reply #11 Thursday, January 20, 2011 9:14 AM

G3mpi3
Well that fixed it!! Thanks for all your help.

Glad to hear it!

Dovreen
Reply #12 Tuesday, January 25, 2011 5:58 PM

I am having the same issue as previous users, but have tried all these suggestions with coping the .ocx file, deleting the file from the Soundpackager folder and even setting WindowBlinds to ignore it.  Also removing the themes did not help.  This is wierd because all my other computers running Windows 7 /64 work.  The only difference I can see is I just reformatted my laptop and tried to install the StarDock apps again with Impulse and it crashed during the installation.  Also have uninstalled and run Cleaner and re-installed.  Anybody with suggestions?

 

Dewie
Reply #13 Wednesday, January 26, 2011 9:48 AM

Dovreen
I am having the same issue as previous users, but have tried all these suggestions with coping the .ocx file, deleting the file from the Soundpackager folder and even setting WindowBlinds to ignore it.  Also removing the themes did not help.  This is wierd because all my other computers running Windows 7 /64 work.  The only difference I can see is I just reformatted my laptop and tried to install the StarDock apps again with Impulse and it crashed during the installation.  Also have uninstalled and run Cleaner and re-installed.  Anybody with suggestions?

 

It had a problem during installation? If so, it might just not be installed correctly. Have you tried reinstalling? Alternatively, to try and resolve this issue, try verifying the application through Impulse.  If you need to, you may download Impulse here:

http://www.impulsedriven.com/impulse_setup_full.exe .

Once Impulse is installed it will give you the option to create a Stardock.net account if you haven't already.  If you already have an account, but forgot the password, Impulse also will give you the option to retrieve your account information. To verify the application through Impulse:


-Launch Impulse.  Hold down shift, and right click on the entry for the application and choose "Verify Installation"

-Impulse will check the integrity of the installed application.  You should be given feedback as to the state of the installed application.

-If errors are found, an update should be made available in Impulse.  This is not an update to a newer version, but simply Impulse using the update mechanism to replace corrupted files.

-Once the update completes, reboot your PC.

Dovreen
Reply #14 Wednesday, January 26, 2011 7:01 PM

Thanks Dewie, I used the impulse program from the Stardock pages but will try the other impulse installation and see if this works.  My version of impulse did not have the verify installation option that I was looking for earlier.  Will let you know.

 

Dovreen
Reply #15 Wednesday, January 26, 2011 7:30 PM

Hi Dewie, still no luck.  Soundpackager creates 2 instances of failure during the installation of the package.  Same issue after verifying installation.  Ear Candy for your desktop has stopped working.  Have tkt with Stardock but hope someone can shed more light on this.  May have to reformat my HD again.

Other thing that might be noted is that it doesn't even come up with the program picture as in the beginning of the article.  It crashes before the program will open.

gonet1
Reply #16 Wednesday, December 28, 2011 11:43 PM

Oh, thank you!  For me, once I removed Sounds of the Rainforest, Sound Packager worked!  You have saved me waiting for an answer from SoundPackager, which probably never would have come and I would have deleted the package.  Thank you, Jennifer

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01