Has Windows Update broken WindowBlinds?

Thursday, January 28, 2010 by Fuzzy Logic | Discussion: Stardock Support General

Since the last Windows Update I've not been able to apply new Windowblinds. The program appears to get busy, but then the skin remains the same, only on a reboot does the skin change.

Nothing has changed with my WB installation, so this must be to do with the last Windows update.

 

Your computer has a Windows Experience Index base score of 6
Your Windows Graphics Experience score is 6

WindowBlinds version : WindowBlinds 7.01 (build 234 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(SyncMaster P2050(G)/P20500(G),Magic P2050G(Digital)) 1 is attached to ATI Radeon HD 4800 Series  

Wblind.dll         2009/12/10 16:58:20
Wblind64.dll         2009/12/10 16:58:46
Wbsrv.dll         2009/12/03 13:44:41
SevenConfig.exe         2009/12/03 13:43:22
Wbload.exe         2009/12/03 13:43:12
Wbhelp.dll         2009/10/07 20:35:07
Tray.dll              2009/10/21 14:13:19
Wbload.dll              2009/09/25 13:41:29
Screen.exe         2009/12/03 13:43:26

First Previous Page 1 of 2 Next Last
Neil Banfield
Reply #1 Thursday, January 28, 2010 3:44 AM

Do you get the blur screen with the animation?

Typically a failed change would mean there is a non responding application running which is blocking everything.

Fuzzy Logic
Reply #2 Thursday, January 28, 2010 1:25 PM

I get blur screen with the please wait from the new skin lasting several seconds.

I've tried stopping each running service one at a time to see if anything is interfering but no joy. Event viewer shows no faulting applications.

Over the weekend I might try using my backups to revert to a working version if I can't get it working.

Philly0381
Reply #3 Thursday, January 28, 2010 1:41 PM

Fuzzy Logic I'm runing the same version and not having any problem, not sure that helps much. 

DrJBHL
Reply #4 Thursday, January 28, 2010 1:50 PM

Fuzzy...are you running 7, Vista, XP or some other Windows OS?

Hankers
Reply #5 Thursday, January 28, 2010 3:00 PM

Fuzzy...are you running 7, Vista, XP or some other Windows OS?

Your computer has a Windows Experience Index base score of 6
Your Windows Graphics Experience score is 6

WindowBlinds version : WindowBlinds 7.01 (build 234 - Windows 7 Edition) - 64 bit OS

I take it that he's running Windows 7 - 64 bit OS  

Fuzzy Logic
Reply #6 Thursday, January 28, 2010 3:02 PM

I take it that he's running Windows 7 - 64 bit OS

Good guess

 

 

Windows POS...

Hankers
Reply #7 Thursday, January 28, 2010 3:08 PM

Looks like Jafo may need to push the Karma reset button. 

DrJBHL
Reply #8 Thursday, January 28, 2010 3:10 PM

Reason I asked was that I thought he was running windows server 2003 and didn't understand exactly what you quoted. Sorry about the error in memory.

WOM
Reply #9 Thursday, January 28, 2010 3:23 PM

I'am running W7 32 bit and I get the blur screen and then it clears and its the same skin.  Only when I reboot does it change.

CarGuy1
Reply #10 Thursday, January 28, 2010 3:30 PM

Windows POS...

 

I see a  "Windows 7 is gone - but it went down kicking and screaming" thread in the future. 

 

 

yrag
Reply #11 Thursday, January 28, 2010 3:52 PM

Since the last Windows Update

Since October??

Hankers
Reply #12 Thursday, January 28, 2010 4:33 PM

Since October??

After October it's 'patch' 'patch' 'patch' Tuesday or Thursday sometimes.

Fuzzy Logic
Reply #13 Thursday, January 28, 2010 5:14 PM

Since October??

It's updated twice in the last week

yrag
Reply #14 Thursday, January 28, 2010 6:54 PM

It's updated twice in the last week

Really?? Look in history...what are the KB #'s.

Fuzzy Logic
Reply #15 Thursday, January 28, 2010 7:00 PM

gladi8r
Reply #16 Thursday, January 28, 2010 7:44 PM

I have the same OS, WB, and updates. Working fine.

Do you have the latest ATI drivers? 10.1 I believe.

yrag
Reply #17 Thursday, January 28, 2010 9:49 PM

It's stuff gettin' old..... I was looking at a 7 RC machine.....

The only update that might be problematic on some machines is 074. Un-install it and find out (you don't need it).

Fuzzy Logic
Reply #18 Friday, January 29, 2010 2:51 AM

yrag does it again, uninstalling 074 did the trick! All is well again.

Neil Banfield
Reply #19 Friday, January 29, 2010 4:12 AM

I installed that update on my 64 bit Windows 7 box and skin changes are still working fine so it may be there is something else on your pc thats been upset by that update thats upsetting WB.

Fuzzy Logic
Reply #20 Sunday, February 7, 2010 5:29 AM

I had this problem again following the recent WB update.

Having done a little digging I found the WB folder was set to read only, removing this solved the problem...

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01