Broken Startmenu Images?

A fix for this would be appreciated.

Wednesday, March 18, 2009 by WebGizmos | Discussion: Stardock Support General

This is what happens on various skins after opening the startmenu and then clicking the desktop. The latest skins this has happend on has been "Tigris" by Tiggz and the latest subscriber skin "Space." Any ideas or fixes for this would be appreciated. I've deleted the WB4 references in the skin folder which has been suggested but that has not worked.

First Previous Page 1 of 2 Next Last
2of3
Reply #1 Wednesday, March 18, 2009 11:46 AM

That sure doesn't look like how Mike intented the skin to look, Giz 

 

 

DrJBHL
Reply #2 Wednesday, March 18, 2009 12:59 PM

Wow. Great skin, 2of3.  . No more gløgg for you!

WebGizmos
Reply #3 Wednesday, March 18, 2009 8:22 PM

That sure doesn't look like how Mike intented the skin to look, Giz

Ya think? I'm sure he didn't Tim but this has been a problem for some time now and I've posted it several times before with no answers to it. I was told to post it here and now we'll see what happens.

2of3
Reply #4 Wednesday, March 18, 2009 8:27 PM

Yeah, I saw the other post. Sorry I can't shed some light on it

Lantec
Reply #5 Wednesday, March 18, 2009 8:44 PM

Looks like a driver issue I used to have with a Sony laptop (WBv5). Did the problem correspond to updated video drivers?

Wizard1956
Reply #6 Wednesday, March 18, 2009 8:52 PM

It may not help with this particular problem,but have you tried running Advanced Windows Care?  Link The system optimizer is very good. I have used it to correct problems on several machines,including my mothers.Her IE7  and  control panel would freeze up to the point it was unusable. I swear by it now. 

It has some other very useful features also,and is worth the price(free).You can always look at the problems it finds and decide what to let it repair,but it has never gone wrong for me.Give it a try.

WebGizmos
Reply #7 Wednesday, March 18, 2009 9:04 PM

The thing is...it only does it on certain skins and older skins work just fine. I would think if it was a driver issue it would happen on all skins. Who knows. And yes I have AWC and run it on ocassion. My pc works great and this is about the only problem I have.

MadDeez
Reply #8 Wednesday, March 18, 2009 9:11 PM

gizmos, i'd /msg wblinds on irc if i was you. i've always had great luck when dealing directly with neil.

WebGizmos
Reply #9 Wednesday, March 18, 2009 10:26 PM

I'll try that iwas!

1nsomn1ac
Reply #10 Thursday, March 19, 2009 5:13 AM

The thing is...it only does it on certain skins and older skins work just fine. I would think if it was a driver issue it would happen on all skins. Who knows. And yes I have AWC and run it on ocassion. My pc works great and this is about the only problem I have.

because old skins startmenu using bmp, that kind of problem only come from tga start menu.
if logoff & relogin doesnt fix it then: 1. update driver or 2. buy a new graphic card.

WebGizmos
Reply #11 Thursday, March 19, 2009 6:30 AM

if logoff & relogin doesnt fix it then: 1. update driver or 2. buy a new graphic card.

Already did all of that.

1nsomn1ac
Reply #12 Thursday, March 19, 2009 11:12 PM

uninstall wb, delete whatever left in your C:\Program Files\Stardock\Object Desktop\WindowBlinds manually. if you use other custo apps such as windowsfx, glass2k etc, try disable them all from automatic startup, then reboot, reinstall wb via impulse, reboot. lets see if it works

WebGizmos
Reply #13 Friday, March 20, 2009 12:25 AM

Reverted back to Version 6.30 and the broken startmenu thing "seems" to be fixed. But when I installed the "Outer Limits" skin it cuts off the top of the start button now. If it ain't one thing it's another. Oh well. Not gonna worry about it now unless a Dev has a better solution or explanation.

1nsomn1ac
Reply #14 Friday, March 20, 2009 3:03 AM

sometimes i need to click the apply button twice if start menu or taskbar doesnt look right

WebGizmos
Reply #15 Friday, March 20, 2009 5:25 AM

Yeah...I've had to do that as well. Sometimes the taskbar wouldn't load right or something else...but that usually did the trick. But these broken startmenus and now disappearing top half of startbuttons is a pain.

DrJBHL
Reply #16 Friday, March 20, 2009 8:35 AM

I don't get why SD Support hasn't seen this thread and stepped in....they usually cruise the threads and this one has been around long enough w/o any sort of resolution by us amateurs.

WG...I really wish I knew enough to help.

WebGizmos
Reply #17 Friday, March 20, 2009 8:59 AM

Guess they don't like me anymore.

BoXXi
Reply #18 Friday, March 20, 2009 9:00 AM

I think....... a space rocket crashed into your start menu................ could happen!

DrJBHL
Reply #19 Friday, March 20, 2009 9:09 AM

Went on irc looking to get you some help. They all said, "WebGizmos?" who's he? 

1nsomn1ac
Reply #20 Friday, March 20, 2009 12:33 PM

 

But when I installed the "Outer Limits" skin it cuts off the top of the start button now.

because vstyler made the start button 14 frames & start button glow 5 frames. if he made start button glow 14 frames, it wont cut off the top of the start button when you mouse over/press the button

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01