Start menu "Wreath

Sunday, March 15, 2009 by YannickCamps | Discussion: WindowBlinds

Hey, rookie with problem needs help. I'm a happy person on my pc since i downloaded windowblinds. "Wreath" is awsome!!!! Thanks mate,keep up the good work. But i've got a problem with my startbutton in the taskbar. Sometimes it shows and sometimes it shows blurry

How can i fix this???

Grtzzz 

Lizzzard

First Previous Page 1 of 2 Next Last
Wizard1956
Reply #1 Sunday, March 15, 2009 12:21 PM

Could you post a link and a screenshot of your problem?  I found no skin matching that name. Perhaps you meant "Wraith"

Do all your other WindowBlinds display properly?

YannickCamps
Reply #2 Sunday, March 15, 2009 5:05 PM

Sorry, yes i meant Wraith. My other blinds work fine.

Can't post a screenshot,don't know how it works, but thanks for quick reply, Wizard1956

Grtzzz

Wizard1956
Reply #3 Sunday, March 15, 2009 5:33 PM

I sent you a PM outlining how to post a screenshot. Maybe the ss will help someone figure it out for you. Just post it in this thread. Good Luck.

Edit: You can also PM the creator of that skin, describing the problem. Again a  link to a screenshot will be a big help.

DrJBHL
Reply #4 Sunday, March 15, 2009 6:08 PM
Wizard1956
Reply #5 Sunday, March 15, 2009 6:17 PM

You might find this link helpful....
Doc The Wikimeister  to the rescue once again .

YannickCamps
Reply #6 Monday, March 16, 2009 12:42 PM

Wraith startmenu

Hope you can see the image, i can only see a red cross

Wizard1956
Reply #7 Monday, March 16, 2009 1:04 PM

Nope,only the red cross here as well. There is also a url link you can post,you might want to try that.

It took me a few tries to get the hang of it  when I  first started uploading sreenshots.This thread is as good as any to "practice" with. 

YannickCamps
Reply #8 Monday, March 16, 2009 1:26 PM

Thanks for your patience and quick response Wizard1956!!!

Here's the URL :       

http://img293.imageshack.us/my.php?image=foutstartmenu.jpg

I'll start practissing this moment... pherhaps manny red crosses to come...

 

 

messiah1
Reply #9 Monday, March 16, 2009 1:48 PM

Post the sytem info from Windowblinds here.  That blind looks corrupt. Since that was a Master Skin made by SKOriginals, you had to purchase it via Stardock.  I'd contact them about it...

Wizard1956
Reply #10 Monday, March 16, 2009 2:23 PM

That is good advice. If you still have the link they sent,maybe you can delete and reinstall it.  Thanks for looking at it messiah1. Two bananas coming your way.[e digicons]:karma:[/e] [e digicons]:karma:[/e]

YannickCamps
Reply #11 Monday, March 16, 2009 2:31 PM

I think I found the problem. After some brainstorming trough the settings, i activated "ignore the taskbar and startmenu defined in the skin and use the one set below: Wraith ", in skinning settings.

I keep my fingers crossed that the problem won't show up again!!!!

Maybe a lesson for new skinners...

Thanks to yo guys for your great help and support.

p.s. messiah1 , i bought the skin via Stardock, thanks for your concern.

messiah1
Reply #12 Tuesday, March 17, 2009 8:33 AM

p.s. messiah1 , i bought the skin via Stardock, thanks for your concern.

That's what I said.

mickeko
Reply #13 Tuesday, March 17, 2009 9:24 AM

YannickCamps
I think I found the problem. After some brainstorming trough the settings, i activated "ignore the taskbar and startmenu defined in the skin and use the one set below: Wraith ", in skinning settings.

I keep my fingers crossed that the problem won't show up again!!!!

Technically I wouldn't call that "finding the problem"... If it works, it's a workaround, and implies some issue with windowblinds rather than the skin.

 

YannickCamps
Reply #14 Tuesday, March 17, 2009 11:54 AM

Sorry Messiah,my english is not so good

Mickeko, my other skins work perfect. Is it wise to keep on going like this,without causing harm to my system?

Wizard1956
Reply #15 Tuesday, March 17, 2009 12:10 PM

It will cause no harm but.....using that setting will apply the Wraith taskbar to all skins. You shouldn't have to set it that way for it to display properly.

I would still advise following messiah1's suggestion.

YannickCamps
Reply #16 Tuesday, March 17, 2009 3:04 PM

I would post the problem, but i don't know how to do all that. i'm not experienced with forums and stuff, this forum is my first i use since i started computing. i tought i'dd give it a try, but it seems to be more dificult than i tought!

i'm already very glad i came this far!!!

 

Thanks guys for your support

Wizard1956
Reply #17 Tuesday, March 17, 2009 3:29 PM

I'll have a go at it for you.maybe some else has seen this error.   

I would contact Stardock and reference this thread.

Wizard1956
Reply #18 Tuesday, March 17, 2009 3:36 PM

There you are, I posted it for you.I hope you get this fixed,that certainly isn't right. Now just e-mail Stardock and give them a link to this thread.The support team there is very good and will be happy to help you.

YannickCamps
Reply #19 Tuesday, March 17, 2009 3:38 PM

Thanks!!!!!!!!

I'll try to contact them.

You guys are GOLD

Wizard1956
Reply #20 Tuesday, March 17, 2009 3:50 PM

Aw shucks, weren't nuthin' That's what WinCustomize is all about,helping each other where we can.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01