HELP! Update issue!

Friday, May 26, 2006 by JJ-Ying | Discussion: WinCustomize Talk

Today, I was planning to update my HALO wb, but when I upload the theme and new screenshot, I found that the new image does not correctly replace the formmer, the old shot is still there. What should I do?
KarmaGirl
Reply #1 Friday, May 26, 2006 6:55 AM

Are the files named the same, or did you rename the new screenshot?

JJ-Ying
Reply #2 Friday, May 26, 2006 6:57 AM
For the secend time, I renamed it, but it seems to be the same, hope when it can change after proved.
JJ-Ying
Reply #3 Friday, May 26, 2006 8:15 AM
I updated it again, but the shot doesn't change...
Bichur
Reply #4 Friday, May 26, 2006 8:25 AM
try clearing your browser's cache?
JanOscar
Reply #5 Tuesday, May 30, 2006 3:23 PM
The skin got featured, and sure, even the old one was good enough for that! Skin and screenshot are still not updated, even though I know you have tried, JJ. Maybe one of the moderators here could fix that, so I'll bring this thread back on top and maybe get some attention to it.
JanOscar
Reply #6 Tuesday, May 30, 2006 4:39 PM
*bump*
JanOscar
Reply #7 Thursday, June 1, 2006 9:57 AM
Guess not.
Darnell0216
Reply #8 Friday, June 23, 2006 7:14 PM
Be nice if they fixed it... Wanting it and not being able to get it really sucks

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01