Having an new issue

Thursday, April 9, 2020 by NeverExists07 | Discussion: OS Customization

Hey, I just switched skins back to basj's memopad and in the window where it's supposed to be a dotted line I'm now getting a black line until I click on the desktop then the windowblind switches colors cause the window is not focused and it goes back to normal. So What I'm saying is that every time I open a new window the line that is supposed to be dotted on the windowblind is a black solid one till I click on the desktop. Very frustrating to have to do it every time and I'm kinda OCD about it.

 

Edit: Can't post a screen shot cause as soon as I click on something else but the window it goes away. I'm also using OldNewExplorer. It just started happening out of nowhere 30 min ago.

basj
Reply #1 Thursday, April 9, 2020 10:20 PM

Hello,
Sorry to hear you are having issues. Is the issue only happening on Memopad style or any style? You can take a screenshot by press the "prt sc": print screen on the keyboard -> open up paint3d or any paint program -> new -> "paste" from clipboard. It should paste what ever on the monitor when you press the "prt sc" key. Try it and post it here.

Thanks

Basj,
Stardock Community Assistant.

NeverExists07
Reply #2 Friday, April 10, 2020 12:22 AM

NeverExists07
Reply #3 Friday, April 10, 2020 12:24 AM

I tried reinstalling the skin but it just did the same thing. Is there a way to do a fresh install of windowblinds? Edit oh and it's just that skin so far that's having the problem.

NeverExists07
Reply #4 Friday, April 10, 2020 12:27 AM

ok I guess it's happening on other skins too.

basj
Reply #5 Friday, April 10, 2020 12:42 AM

I am not seeing the issue on my side. Even installing OldNewExplorer and I am not seeing it. Here what I get on mine. Please test without using OldNewExplorer.

NeverExists07

I tried reinstalling the skin but it just did the same thing. Is there a way to do a fresh install of windowblinds?

Please try purge and reinstall as mentioned in this guide : https://forums.stardock.com/486023/windowblinds-support-faq#reinstalling

Just make sure to re-download the latest version from your account. Reboot after the purge. Reinstall Windowblinds using the latest downloaded version. Reboot after the installation . Retest and report back.

Thank you,

Basj
Stardock Community Assistant.

NeverExists07
Reply #6 Friday, April 10, 2020 12:58 AM

It's still doing it after all that. The only changes that I've made to my computer in the last 2 months were installing the latest version of MPC-HC through the K-Lite Codec Pack and updating my Nvidia drivers yesterday.

basj
Reply #7 Friday, April 10, 2020 1:07 AM

Try Nvidia Drivers rollback to previous version. BTW, is the issue appear on Windows Explorer without oldnewexplorer?

Thank you,

Basj
Stardock Community Assistant.

NeverExists07
Reply #8 Friday, April 10, 2020 1:17 AM

Seems to be a problem with OldNewExplorer cause the skin works fine without it.

NeverExists07
Reply #9 Friday, April 10, 2020 6:06 PM

Turns out it was the enable glass on navigation bar setting that I needed to uncheck. Thanks.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01