DesktopX Availability

Someone Please Answer

Friday, June 14, 2013 by RedneckDude | Discussion: DesktopX

I have a question concerning the availability of DesktopX in the store as well as in SDC.

I sometimes get contacted by DX users that they can no longer access the DX 4.0 (3.96) beta in their accounts or on SDC.

Although their subscriptions are still active.

 

It's not in my account and I have been actively subscribed since day one. And my current sub is good through 2016. Thank goodness I have it archived.

 

DesktopX Pro 3.5 IS available in both SDC and my account, but it is completely broken and will not run anything scripted. David Roman and I, and a few others have confirmed this several times in several threads. I fail to understand why the broken software is still available and the working isn't. This is sure to make noobs think SD software sucks.

 

I have spoken to Brad about this and he said he'd have it looked at. It's still there, still doesn't work.

 

Anyway, back to the point at hand. I have users ask me why the DX 4.0 isn't available anymore when they need to reinstall or have had a PC failure, etc.

 

It is my opinion that the bad software should be made unavailable, and the good version be made available.

 

The ability to have access to software we paid for is the whole purpose of a subscription. Can Stardock please make the software available?

 

 

 

 

 

RedneckDude
Reply #1 Friday, June 14, 2013 12:26 PM

EDIT: DX Pro 3.5 will not allow anything scripted to run. DX 3.5 non- Pro may be fine. I don't know, but I will check. 

 

 

DX 3.5 non Pro works on Windows 7. For me. But I need Pro. Pro don't work.

Wizard1956
Reply #2 Friday, June 14, 2013 12:43 PM

RedneckDude
DX 3.5 non- Pro may be fine.

NO, it is not fine. Nothing runs on it. It is the one that should have been removed, not the last known working version!

 I paid my subscription under the pretext of retaining access to all my software, betas, buggy, broken, legacy, it doesn't matter. I paid for them, I expect to be able to access them. I should not have to use an archive to install a program that I have paid to retain access to by keeping my sub current.

 3.96 is the last working version of DX. I want it in my account, along with MyColors, LogonStudio, BootSkinXP and BootskinVista, and eveything else I have paid for over the years. I don't care if it no longer supported, legacy, buggy, broken, past its prime, etc. I bought the use of it and access to it. Please put it back, and while you are at it get rid of DX 3.5 as it is junk.

 

Thank you.

Wizard1956
Reply #3 Friday, June 14, 2013 1:07 PM

Wizard1956
BootSkinXP and BootskinVista
Well, those aren't in my account any more either but I can request them and get an email link to them,( I think) If SD does the same with DX 3.96, I'm ok with that.

 Now with WB8 not supporting XP and Vista, in favor of "moving forward" I can understand that, but there are still many many users of those OSes who paid for a compatible WB version to use on them. Will WB 7 also be dropped from our accounts now? I wasn't aware that the TOS for the subscriptions only applied to current OSes.

 

/end rant

ZubaZ
Reply #4 Friday, June 14, 2013 1:50 PM

We will look into the 3.5 pro issue.

The 3.5 non-pro scripts well still. 

The 3.96 beta had significant issues for many users (but not for you obviously) and needed to be removed.

Wizard1956
Reply #5 Friday, June 14, 2013 1:52 PM

Zubaz
The 3.96 beta had significant issues for many users (but not for you obviously) and needed to be removed.

Can it be requested if needed, or will we need to rely on the archive? As long as I/we know ahead of time, that is fine. Also, RnD says the serial will no longer work for activating 3.96. Do I need to back up the sig.bin file for it as well?

Thanks in advance.

 

ZubaZ
Reply #6 Friday, June 14, 2013 2:23 PM

Wizard1956
Can it be requested if needed, or will we need to rely on the archive?

Rely on archives.

The registration was one of the bugs.  Use a backed up sig if you have it.

RedneckDude
Reply #7 Friday, June 14, 2013 2:50 PM

Zubaz
Use a backed up sig if you have it.

I can't locate a sig for DX Pro 4.0 beta (3.96).

It isn't located in Program Files, Program Data, or in App Data.

I was able to blow in a backup of DX to get activated.

 

This was only necessary because I uninstalled and reinstalled every version of DX I have archived, (and I have several), to see which works and which does not.

 

This isn't a bitch thread, I am actually trying to help. 

Philly0381
Reply #8 Friday, June 14, 2013 3:16 PM

Question for the SD folks, will the DX product page be updated with the removal of DX 4 beta?

 

Wizard1956
Reply #9 Friday, June 14, 2013 3:38 PM

RedneckDude
This isn't a bitch thread,

Sure, now you tell me!

Phoon
Reply #10 Friday, June 14, 2013 5:58 PM

I just installed dx pro 3.5 on Win8 Pro x64.

Complete and utter junk as far as scripting engine. Script editor won't even do anything.

DX is lying in a rotting death bed I'm afraid.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01