Buggy DX Theme Gallery

compatibility issues

Saturday, April 7, 2012 by sViz | Discussion: WinCustomize Site Issues

IE9 here. In the DX themes gallery there are 2 master skins. Here is what the page looks like loaded without compaitibility mode:

no compatibility

Here is what it looks like, when I mouse over the skin name of either master skin:

 

no compatibility, mouse over problem

The problem goes away with compatibility mode. But that introduces other problems:

 

compatibility screws up smilies 

And funky font:

compatibility screws up font 

BoXXi
Reply #1 Saturday, April 7, 2012 1:08 PM

I get the problem with the smileys and the font quite often, but not the other thing........ I use IE8...........

RedneckDude
Reply #2 Saturday, April 7, 2012 1:12 PM

This happens with all Master skins Eve. WB gallery does it too. Funky, huh? 

 

 

Screenshot 3, that is.

Wizard1956
Reply #3 Saturday, April 7, 2012 1:16 PM

I reported the digi-cons problem, I get it a lot, but not all the time with  IE8 on my XP laptop. I was told they won't fix it for an "outdated" browser.

Today, they look normal.....so far.

BigDogBigFeet
Reply #4 Saturday, April 7, 2012 1:39 PM

I can't post comments on skins or rate skins using IE9(compatibility mode makes no difference with this).   I have to use FF if I want to do that.  IE9 has to be run in compatibility mode or any library won't display properly not just DX.  IE9 just isn't fully supported here.

sViz
Reply #5 Saturday, April 7, 2012 2:19 PM

RedneckDude
This happens with all Master skins Eve. WB gallery does it too. Funky, huh? 

 

 

Screenshot 3, that is.

 

I figued it happened with all master skins, but I didn't test other galleries. The font is too big in the last shot, where you can see 'Highest' overlaps 'Skins'.

 

I reported the digi-cons problem, I get it a lot, but not all the time with  IE8 on my XP laptop. I was told they won't fix it for an "outdated" browser.

IE8 is outdated already? Seems everyone is having lots of odd problems. I don't recall the site rebuild having this many issues when it first launched.

LizMarr
Reply #6 Saturday, April 7, 2012 4:05 PM

I use Firefox v. 11.0 No problems seen like you have. As for the font issue, look at the source and see if it is making a font call for one you don't have and that no viable alternate has been designated. When you use fancy fonts in a web page, it is considered proper to also code and "alternate" - usually just the plain ol' font a browser normally uses. I got so many fonts that rarely do I have a font problem with anything.

 

Bah, I just looked at it is running an external style sheet, so who knows what font it thinks it is using.

 

I remembered a plugin I had installed:

 

font:13px 'Segoe UI',Arial,Verdana,sans-serif; (body)

font-family:Trebuchet MS,Tahoma,Verdana,Arial,sans-serif; (.ui-widget)

 

Segoe UI is probably the problem. I'd have to look to see which in that list is supposed to replace it if it isn't there.  Then again it could be that your browser is just barely old enough that it don't understand some of the CSS markups. The current IE is 9 - it shouldn't be that far behind.

 

font:13px 'Segoe UI',Arial,Verdana,sans-serif;

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01