DX Player Problem

Volume Fader

Thursday, November 10, 2011 by RedneckDude | Discussion: DesktopX

I seem to be intermittently having a problem where the DesktopX player volume fader button will "flash" in and out when sliding.

The button shows, then disappears, then shows, etc....

 

 

Anyone else seeing this and any idea why, or how to fix it? 

Philly0381
Reply #1 Thursday, November 10, 2011 8:43 PM

I usually leave it set at 50%, but you are are correct.  I've not notice it before.  Hmmmm. 

RedneckDude
Reply #2 Thursday, November 10, 2011 9:42 PM

After a bit more research, it seems like it doesn't do it on non scripted backgrounds.

The ZubaZ ZeveN player has no such problem.

RedneckDude
Reply #3 Friday, November 11, 2011 5:33 PM

neone6
Reply #4 Friday, November 11, 2011 5:41 PM

RedneckDude

cow

RedneckDude
Reply #5 Friday, November 11, 2011 5:46 PM

Moo...lol.

RedneckDude
Reply #6 Friday, November 11, 2011 7:03 PM

Unable to display content. Adobe Flash is required.

 

 

 

 

Unable to display content. Adobe Flash is required.

RedneckDude
Reply #7 Friday, November 11, 2011 11:32 PM

Bunp.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01