DELETE THIS POST it is Obsolete Forums are not working with Fire Fox

Monday, May 16, 2011 by Disturbedcomputer | Discussion: Forum Issues

the forums are not loading in Fire Fox 4.0.1

[URL=http://imageshack.us/photo/my-images/813/wincustomizeforums.jpg/][/URL]

Uploaded with [URL=http://imageshack.us]ImageShack.us[/URL]

Mumblefratz
Reply #1 Monday, May 16, 2011 4:00 AM

From what I've heard there are many problems with FF 4.

This is what I get with FF 3.6.17.

Perhaps you should downgrade to FF 3.6.17?

Uvah
Reply #2 Monday, May 16, 2011 5:29 AM

screenshot forums FF4.0.1

Uvah
Reply #3 Monday, May 16, 2011 5:30 AM

DC...when that happens just refresh the page.

Disturbedcomputer
Reply #4 Monday, May 16, 2011 9:30 AM

Uvah thanks .. I did lots of times. but now the page looks good but

 

Now it is not letting me sign in just in FF.

OldMsgt
Reply #5 Monday, May 16, 2011 9:44 AM

I am having no problem with FF 4 or any other browser I use , which are Pale Moon a FF knock off version 3.6.16 , IE 9 and Chrome they all work fine with the forum

Disturbedcomputer
Reply #6 Monday, May 16, 2011 10:16 AM

ya it's working and it's weird as for I changed my password the other day for stardock.com

and IE was still loging in with the old one so I tried it this way.. Log out if IE then tried to log in again

IE would not let me so I tried my Stardock Passwords and one did worked so now I can use FF again ya ya that's grate

 

but as for the SS I did, don't know what it was doing but now all is good...

Philocthetes
Reply #7 Monday, May 16, 2011 11:11 AM

FF 4.0.1 won't even let me log in. Page displays as a guest seem OK, though.

BlackSmokeDMax
Reply #8 Monday, May 16, 2011 12:50 PM

Haven't had any issues with firefox 4 with this site. I don't run very many extensions though, perhaps one of those is the problem.

Phoon
Reply #9 Monday, May 16, 2011 1:12 PM

Well... whenever someone has an issue with IE or asks how to fix something you will ultimately get " I use FF and don't have problems". So, the appropriate answer here must be...

 

I use IE and don't have any problems...

 

tetleytea
Reply #10 Tuesday, May 17, 2011 10:36 AM

I'm on FF 3 and don't have any problems.

Martok
Reply #11 Wednesday, May 18, 2011 7:22 PM

Hmm.  I just upgraded to FireFox 4 last week, and I've not had any issues thus far (with these forums, that is -- other problems are a different story). 

 

 

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01