Upload broken? Edit, now working

Wednesday, February 24, 2010 by Cavan1 | Discussion: WinCustomize Site Issues

Is uploading currnetly down or did the latest flash update bork it from my end. Upload from both upload and upload2 when gets to end where should be complete comes up with a Wincustomize error page, no details about error.

Edit, upload is working now, still using Flash 10.

 

 

Island Dog
Reply #1 Wednesday, February 24, 2010 10:02 AM

Flash 10 is not supported on the current WC.  If you updated, then that is most likely the cause.

Cavan1
Reply #2 Wednesday, February 24, 2010 10:07 AM

Hey ID, I have been using Flash 10 for some time with no issues, the update was not from 9 to 10 it was an auto update for version 10.

I did go to adobe but did not see where i could download 9 to be able to roll back to it.

Cavan1
Reply #3 Wednesday, February 24, 2010 10:17 AM

Hey ID, tried again, now getting to the final upload page but with the following

Your skin has failed to upload.
When uploading a new skin, your Skin file must also be submitted.

The file is there, it is a zip as it should be.

Still using Flash 10.

CarGuy1
Reply #4 Wednesday, February 24, 2010 10:25 AM

I did go to adobe but did not see where i could download 9 to be able to roll back to it.

You can download it from here.

 

Cavan1
Reply #5 Wednesday, February 24, 2010 10:34 AM

Thanks CarGuy.

May try that later as I feel it is on WC end as I have had 2 different errors when trying to upload and with various buggyness in the forums I am seeing today.

For both my replies above when posted and page returned they where not there, I had to go to my My replies page and enter thread from there to see that the replies had posted.

Cavan1
Reply #6 Wednesday, February 24, 2010 10:52 AM

Is there a lag for OP edits to show. On my My Replies page title has changed but no edits on thread.

Tried upload again, still Flash 10, it went thru with no errors.

This thread can be closed if wished by a mod.

 

Edit; Must just be a laggy day, OP changed after posted this reply.

Philly0381
Reply #7 Wednesday, February 24, 2010 10:59 AM

So Cavan1 you are saying you are able to process an upload using Flash Player 10?

Cavan1
Reply #8 Wednesday, February 24, 2010 11:04 AM

Hey Philly, Yep, I have been using Flash 10 for quite some time now.

Cavan1
Reply #9 Wednesday, February 24, 2010 11:06 AM

Should maybe add, this is using FireFox, I never use Internet Exploder.

Island Dog
Reply #10 Wednesday, February 24, 2010 11:23 AM

Flash 10 *sometimes* works, it does for me actually.  However, just a bit longer and it won't be a problem anymore.  

WOM
Reply #11 Thursday, February 25, 2010 8:33 AM

Its a hit and miss.  I tried to upload for 3 days and it went through on the 3rd day.  Am using flash 10.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01