Help - Browser page not displaying properly

Saturday, December 5, 2009 by karmat | Discussion: Help

I need help figuring out what happened to my browsers. I'm sure it's something simple and one of you will look at my screenshot and know what the problem is. I have a new laptop, Windows 7 x64. Everything has been working perfectly until this. Everything is updated, virus scan was clean. I'm using ObjectDock Ultimate, Windowblinds 7.0-build 230. Your computer has a Windows Experience Index base score of 4.9 Your Windows Graphics Experience score is 4.9 WindowBlinds version : WindowBlinds 7.0 (build 230 - Windows 7 Edition) - 64 bit OS WindowBlinds is installed correctly on this PC WindowBlinds appears to be activated on this PC (Generic PnP Monitor) 1 is attached to NVIDIA GeForce 9600M GT Wblind.dll 2009/11/16 12:43:20 Wblind64.dll 2009/11/16 12:43:40 Wbsrv.dll 2009/11/12 09:19:01 SevenConfig.exe 2009/11/12 11:16:53 Wbload.exe 2009/11/06 12:44:12 Wbhelp.dll 2009/10/07 15:35:07 Tray.dll 2009/10/21 09:13:19 Wbload.dll 2009/09/25 08:41:29 Screen.exe 2009/11/07 12:39:26 Since last night any website I go to using Firefox or IE8 is totally screwed up. Not sure what it is - missing code/css/java/whatever. Buttons and pictures are missing, etc. Any help would really be appreciated, I can't get anything done with my browser like this.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01