Impulse Icon gone in System Tray area.

Wednesday, September 2, 2009 by LightStar | Discussion: Object Desktop

Well, I saw the article about the newer nVidia version of Impulse, so I downloaded it and installed it on Windows XP.  I rebooted, and now there is no icon for it in my system tray.  So I uninstalled that version with Add/Remove Programs, deleted the Impulse folder, ran my registry cleaner, rebooted and installed the version I had of Impulse prior to that.  I still have no icon in the stem tray.  Any ideas?

Gargabee
Reply #1 Wednesday, September 2, 2009 3:53 PM

Click on your Start button and then navigate to the Stardock program group and click on 'Impulse Tray Application'. This should get it to run and pop up in the tray. Click on it and choose 'Settings' and on the window that pops up place a check in the first box that says 'Load Impulse Now on Startup'. That should do it.

LightStar
Reply #2 Wednesday, September 2, 2009 4:49 PM

Well, that's another problem then, I don't have an 'Impulse Tray Appication' icon in the Stardock program group either.

Gargabee
Reply #3 Wednesday, September 2, 2009 6:10 PM

What about in the Impulse install folder? Typically (C:\Program Files\Stardock\Impulse\Now\ImpulseNow.exe). If not, uninstall and then reinstall from the latest full installer here: http://www.impulsedriven.com/impulse_setup_full.exe

LightStar
Reply #4 Wednesday, September 2, 2009 9:21 PM

Looks like that worked Gargabee, thanks! 

Gargabee
Reply #5 Thursday, September 3, 2009 11:20 AM

Glad to hear it worked!

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01