Server errors

'GetUpload' errors and server busy

Monday, April 6, 2009 by hallv5 | Discussion: Stardock Support General

Is any one else having problems either getting on to Wincustomize (Server Busy Error) or, once on, getting errors (GetUpload) when attempting to upload material?

This has been happening to me since early this past weekend... 

happycamper88
Reply #1 Monday, April 6, 2009 4:42 AM

You aren't alone hallv5

I reported this earlier https://forums.wincustomize.com/345306  

hallv5
Reply #2 Monday, April 6, 2009 4:55 AM

Sorry, I did a search, but it didn't catch your earlier post....

 

kenwas
Reply #3 Monday, April 6, 2009 5:00 AM

Same problem here!

Island Dog
Reply #4 Monday, April 6, 2009 8:25 AM

I passed the errors along to NetDev, just waiting to see what they have to say about it. 

sydneysiders
Reply #5 Monday, April 6, 2009 8:33 AM

yep...been happening for the last coupla days.....thanks ID... 

king819
Reply #6 Monday, April 6, 2009 9:21 AM

lastnight it was doing it to me however this morning it is working. 

mickeko
Reply #7 Monday, April 6, 2009 9:29 AM

Island Dog
I passed the errors along to NetDev, just waiting to see what they have to say about it. 

"Servers restarted. Everything works as intended (for now)"

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01