question on shortcut objects

Monday, March 2, 2009 by Kevison | Discussion: DesktopX Tutorials

Hey,

I use shortcut objects on my desktop.  I notice that whenever I click on one behind my app the link then overlaps on to the application or dialog or whatever... how do I keep the links from doing that?  I thought it might have something to do with Z-order but it doesnt appear to.

RomanDA
Reply #1 Monday, March 2, 2009 9:39 PM

change them to be "desktop" level in the properties, see if that works.

Kevison
Reply #2 Tuesday, March 3, 2009 2:15 PM

doh! that seems to work! thank you for the help.

 

Kevin

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01