Quote Button Broken

Tuesday, September 9, 2008 by Xiandi | Discussion: Forum Issues

I have not been able to use the quote button all day. (waited to see if it would clear up on it's own...didn't)

I press the quote button and the screen will jump down to the text box but no text will appear in it. I've tried hilighting text and then hitting the button, same thing.  It happens in every thread. Did the forum update change how it works or is it a bug?

Vista with IE7.

First Previous Page 1 of 2 Next Last
andrew_
Reply #1 Tuesday, September 9, 2008 10:28 PM

Please reply with a url we can see the issue youre reporting.

Xiandi
Reply #2 Tuesday, September 9, 2008 10:39 PM

It's happening in all threads...this one included.

andrew_
Reply #3 Tuesday, September 9, 2008 10:48 PM

Xiandi
It's happening in all threads...this one included.

It's working again Thanks for reporting this. Change the id of a link and all hell breaks loose

Xiandi
Reply #4 Tuesday, September 9, 2008 10:54 PM

It's working again
Thanks!!

Seems like you're always available...don't you sleep??

Hack78
Reply #5 Tuesday, September 9, 2008 11:03 PM

I've noticed an issue where selecting quote reloads the page. I have to re-highlight (if wanting specific text) and hit quote again to be able to actually write the post. This sounds slightly different to the one the OP reported.

andrew_
Reply #6 Tuesday, September 9, 2008 11:08 PM

Hack78. Please remember to include a url of the issue you are reporting and the browser and version you are using.

Hack78
Reply #7 Tuesday, September 9, 2008 11:54 PM

It did it to this post - I highlighted the text from andrew_'s post and it cleared the text you will see underlined below (I did this from work and copied the text below to clipboard to make sure I didn't lose it - I had to post it back into the quick reply box)

I cannot include "A" url becuase it was happening on ALL posts I was replying to.
Happening at work - XP IE7 and at home - Vista IE7

andrew_
Reply #8 Wednesday, September 10, 2008 12:05 AM

Hrm. I can't seem to duplicate the issue. Please reply with very specific steps to reproduce the issue.

BigDogBigFeet
Reply #9 Wednesday, September 10, 2008 12:28 AM

Here's what I'm seeing; the quote button is working in IE7. Here are the steps.

Choose any thread.

Choose any reply.

Highlight the desired text.

Press the quote button.

These steps however, are not working when I use FF3.

I don't know if Stardock intends to support the FF3 browser.  I can get the FF3 browser to work using the IE Tab plugin.

Bebi Bulma
Reply #10 Wednesday, September 10, 2008 1:39 AM

Here's what I'm seeing; the quote button is working in IE7. Here are the steps.

Choose any thread.

Choose any reply.

Highlight the desired text.

Press the quote button.

These steps however, are not working when I use FF3.

I don't know if Stardock intends to support the FF3 browser. I can get the FF3 browser to work using the IE Tab plugin.

Did that with FF3 on XP Pro SP2, same steps.

Bebi Bulma
Reply #11 Wednesday, September 10, 2008 1:40 AM

Bebi Bulma

Here's what I'm seeing; the quote button is working in IE7. Here are the steps.

Choose any thread.

Choose any reply.

Highlight the desired text.

Press the quote button.

These steps however, are not working when I use FF3.

I don't know if Stardock intends to support the FF3 browser. I can get the FF3 browser to work using the IE Tab plugin.
Did that with FF3 on XP Pro SP2, same steps.

Again by simply clicking the "quote button."

Nested quoting would be nice however, since it doesn't distinguish my reply from the original quoted text.

Hack78
Reply #12 Wednesday, September 10, 2008 4:55 AM

Choose any thread.

Choose any reply.

Highlight the desired text.

Wait for the page to reload (now at home)

Repeat steps to retain text

Choose any thread.

Choose any reply.

Highlight the desired text.

Hit Post

BigDogBigFeet
Reply #13 Wednesday, September 10, 2008 5:02 AM

Did that with FF3 on XP Pro SP2, same steps.

If I'm reading this right you're saying FF3 without IE Tab works(for quote)?  It doesn't for me.

Bebi Bulma
Reply #14 Wednesday, September 10, 2008 5:42 AM

Yep, straight FF3.

andrew_
Reply #15 Wednesday, September 10, 2008 8:39 AM

BDBF, Try clearing your temp internet files/cache for Firefox. (Ctl+F5 Will usually work, otherwise try CCleaner for a more thorough function).

Quoting is confirmed working with IE6, IE7, Firefox 2.x, Firefox 3.x, Opera 9.5x, Safari/WebKit (latest). This has been tested on multiple machines with the browsers listed.

BigDogBigFeet
Reply #16 Wednesday, September 10, 2008 10:19 AM

andrew_
BDBF, Try clearing your temp internet files/cache for Firefox. (Ctl+F5 Will usually work, otherwise try CCleaner for a more thorough function).

Quoting is confirmed working with IE6, IE7, Firefox 2.x, Firefox 3.x, Opera 9.5x, Safari/WebKit (latest). This has been tested on multiple machines with the browsers listed.

Yep, that got it.  Thanks andrew_!

Hack78
Reply #17 Wednesday, September 10, 2008 6:51 PM

So what about the issue I am finding when the first time I hit the quote button the page is reloaded, clearing any text I have already written and wish to add a quote to???

andrew_
Reply #18 Thursday, September 11, 2008 1:31 PM

Hack78,

I will need numbered steps and screenshots of each step from you to reproduce that issues, im afraid. I cannot determine what action you are taking to cause that to happen based upon your last reply. I also cannot reproduce any action where text is dissappearing.

Hack78
Reply #19 Thursday, September 11, 2008 10:38 PM

I have nowhere to post screen shots - plus you would ideally need a video to fully see how it happens. But the steps are as I said above.

1) <Optional if required> Write some text

2) Click quote button (either highlighted text for snippet or whole message)

3) Lose anything already entered into the Quick Reply text box as the page reloads

4) Wait for page again.

5) Start again (i.e. re-enter text from step 1 if it was present and perform quote function again so that the quote works this time (without reloading the page))

5) Finalise posts and click "Post Reply" button and wait for forum to reload with the posted message on the bottom

Xiandi
Reply #20 Thursday, September 11, 2008 11:01 PM

Hey Andrew, here are the steps and pics.

 

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01