No "Email User" Option

WinCustomize Site Issue

Wednesday, August 6, 2008 by kurtin | Discussion: WinCustomize Site Issues

Hey anyone who feels like reading this. I didn't want to bug Support with such a minor issue. Even though I subscribe to WinCustomize, I believe they have bigger fish to fry. Anyway, my issue is simply that I cannot see the "email user" option on WinCustomize personal user pages. If I want to send a quick message/request to someone I have to go through the trouble of message boards (and if people are like me, they have a tendency to ignore that thing a little). If anyone has any suggestions for fixes or insight as to what might be causing the problem, I'd be grateful for the help. Thanks
Bichur
Reply #1 Wednesday, August 6, 2008 9:24 PM
view my profile and tell me if the pm option is under my pic
kurtin
Reply #2 Wednesday, August 6, 2008 11:38 PM
Yep, I can see and click on the PM option, Bichur.

Also, this doesn't just happen with one specific browser. The "email user" link doesn't appear when I've used Firefox, IE, Opera, WinCustomize Browser.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01