MyColors and WindowBlinds conflict

Thursday, July 10, 2008 by DorkCoffeez | Discussion: Stardock Support General


The new update to MyColors caused a conflict with current installs of WindowBlinds. We are working on a fix right now for this problem and will post it right away.

In the mean time here is the current work around if you have updated MyColors and are now unable to skin (would only apply if you had WindowBlinds installed as well).

-Uninstall WindowBlinds
-Updated MyColors (settings tab > update)
-Reboot your computer
-Reinstall WindowBlinds
-Reboot your machine again

This will clear the issue for you. In the mean time the developers are working hard to fix the update for MyColors overwriting certain WindowBlinds files. Sorry for the trouble in this matter and thank you for your patience.

Seabsss
First Previous Page 1 of 2 Next Last
PuterDudeJim
Reply #1 Thursday, July 10, 2008 5:53 PM
I was wondering. I am able to run blinds, but I can't apply Think Green. It just won't apply. I did notice that the graphics aren't encoded.
PuterDudeJim
Reply #2 Thursday, July 10, 2008 6:23 PM
  -Uninstall WindowBlinds
-Updated MyColors (settings tab > update)
-Reboot your computer
-Reinstall WindowBlinds
-Reboot your machine again
Did this, didn't work.   
cplair
Reply #3 Thursday, July 10, 2008 6:42 PM
-Uninstall WindowBlinds
-Updated MyColors (settings tab > update)
-Reboot your computer
-Reinstall WindowBlinds
-Reboot your machine again
Did this, didn't work.


Ouch!  

PuterDudeJim
Reply #4 Thursday, July 10, 2008 6:43 PM
I did notice that the graphics aren't encoded.


I was either mistaken, or this changed after uninstalling WB and reinstalling. Sorry.
Astyanax
Reply #5 Thursday, July 10, 2008 7:18 PM
My WB activation has reached its limit! (I just went back to x86 and got hit with it).. I followed your instructions so hopefully once I get the activation issue sorted mycolors and wb will play nicely...
DorkCoffeez
Reply #6 Thursday, July 10, 2008 9:39 PM
Please keep in mind this is ONLY if you have already updated MyColors. The fix is being fast tracked so very shortly none of this will be required. If you have not updated MyColors then please wait for the fix to be published.

My WB activation has reached its limit! (I just went back to x86 and got hit with it).. I followed your instructions so hopefully once I get the activation issue sorted mycolors and wb will play nicely...


I reset your WindowBlinds activations so give it a try now.
vStyler
Reply #7 Thursday, July 10, 2008 9:58 PM
ur a good man seabass
JaLooNz
Reply #8 Thursday, July 10, 2008 10:18 PM
Explorer and dialog backgrounds shows colored lines. Is that a bug or a style? I had to override backgrounds to fix it.
Astyanax
Reply #9 Friday, July 11, 2008 1:45 AM
I just did this on 64bit and it works to an extent. Mycolors themes dont seem to work right still, classic style with no borders on what seems to be anything running in 32bit mode. Even the wbconfig has no borders, but things like the Computer Properties do.
aufisch
Reply #10 Friday, July 11, 2008 1:57 AM
Even the wbconfig has no borders,


Lucky you; I just lost my wbconfig altogether.



Edit: NWM, a simple reboot solved my 'problem', and the widgets are showing now as well.
Moletai
Reply #11 Friday, July 11, 2008 4:17 AM
In the mean time here is the current work around if you have updated MyColors and are now unable to skin (would only apply if you had WindowBlinds installed as well). -Uninstall WindowBlinds-Updated MyColors (settings tab > update)-Reboot your computer-Reinstall WindowBlinds-Reboot your machine againThis will clear the issue for you. In the mean time the developers are working hard to fix the update for MyColors overwriting certain WindowBlinds files. Sorry for the trouble in this matter and thank you for your patience.


Proposed fix fixes nothing. I did all that very carefully following instructions and with all conditions described above fulfilled. I still can not apply thinkgreen with wb. In my personal opinion the simplest solution would be to give thinkgreen for OD subscribers or wb purchasers in traditional wb format.
Bebi Bulma
Reply #12 Friday, July 11, 2008 4:20 AM
In my personal opinion the simplest solution would be to give thinkgreen for OD subscribers or wb purchasers in traditional wb format.

+1
WebGizmos
Reply #13 Friday, July 11, 2008 6:07 AM
+2
DorkCoffeez
Reply #14 Friday, July 11, 2008 1:21 PM
Proposed fix fixes nothing. I did all that very carefully following instructions and with all conditions described above fulfilled.


So the updated went out today. However if you are one of those in this thread that tried out the above fix adjust the directions to uninstall both WindowBlinds and MyColors. After a restart reinstall MyColors first then WindowBlinds. Sorry for the confusion but this should work now. Please let me know if you still have troubles.


Wizard1956
Reply #15 Friday, July 11, 2008 1:50 PM
I have yet to actually load Think Green,I just show it as installed in MC, but not WB.Should I delete TG and redownload it,or just delete it.I am not a big fan of constantly uninstalling and reinstalling software.Is it really necessary?
RadialFX
Reply #16 Friday, July 11, 2008 2:26 PM
Hmmmm I uninstalled both and re-installed MyColors first then Windowblinds and now ALL my MyColors skins have the "encrypted look" going. There's something weawy weawy scwewy going on awound hewe. RAD
DorkCoffeez
Reply #17 Friday, July 11, 2008 2:29 PM
Hmmmm I uninstalled both and re-installed MyColors first then Windowblinds and now ALL my MyColors skins have the "encrypted look" going. There's something weawy weawy scwewy going on awound hewe. RAD


I have not seen that one before. Please contact support at support@stardock.com for help there. It sounds like system troubles.


DorkCoffeez
Reply #18 Friday, July 11, 2008 2:31 PM
I have yet to actually load Think Green,I just show it as installed in MC, but not WB.Should I delete TG and redownload it,or just delete it.I am not a big fan of constantly uninstalling and reinstalling software.Is it really necessary?


If you did not update last nights build then you should be ok. If you did this is the best method for troubleshooting. If you should happen to run into this problem this is also the strongest way to correct things.

As I have said before if you are concerned feel free to contact us at support@stardock.com. We will do our best to help you.
Moletai
Reply #19 Friday, July 11, 2008 2:38 PM
Uninstalling and reinstalling can take a long time when there are many themes to backup. I wanted to ask if I can uninstall wb and not loose wb themes in shared documents folder (winXP)? Then it would be much more easier.
RadialFX
Reply #20 Friday, July 11, 2008 2:55 PM
OK, EVERYTHING works fine now EXCEPT "Think Green". It will not apply thru MC or WB. RAD

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01