Transparency

Tuesday, July 6, 2010 by tigerlady | Discussion: Windows 7

I can apply WindowBlinds but nothing with transparency. Control panel just shows windows 7 Basic no matter which theme I apply. I've even tried booting without WindowBlinds and just installing the Windows 7 Themes. No transparancy. Is something wrong with Aero?

2of3
Reply #1 Tuesday, July 6, 2010 6:34 PM

It's possible your computer doesn't support transparency. Your Windows Experience index should be over 2, I believe. Can you copy your info from the Windowblinds config and paste it here?

DrJBHL
Reply #2 Tuesday, July 6, 2010 6:54 PM

Tim's absolutely correct. Make sure that transparency is enabled for Aero.... right click on the desktop, and click 'Personalization. That box is in the second window.

tigerlady
Reply #3 Tuesday, July 6, 2010 10:45 PM

Your computer has a Windows Experience Index base score of 5.9
Your Windows Graphics Experience score is 6.9

WindowBlinds version : WindowBlinds 7.1 (build 273 - Windows 7 Edition) - 64 bit OS

WindowBlinds is installed correctly on this PC
WindowBlinds appears to be activated on this PC
(Hannstar HF229) 1 is attached to NVIDIA GeForce GTS 240

Wblind.dll         2010/06/07 15:10:20
Wblind64.dll         2010/06/07 15:10:52
Wbsrv.dll         2010/06/07 15:10:56
SevenConfig.exe         2010/06/07 15:10:02
Wbload.exe         2010/02/02 15:33:18
Wbhelp.dll         2009/10/07 16:35:07
Tray.dll              2009/10/21 10:13:19
Wbload.dll              2010/06/07 15:10:25
Screen.exe         2010/04/01 17:39:26

I.R. Brainiac
Reply #4 Tuesday, July 6, 2010 11:20 PM

Sometimes you have to shutdown WB and then go into Windows theme manager and re-enable Aero with trans...sometimes it gets turned off.

 

I cant even find the dang thing but you might use      personalization >>> window color and appearance     to turn it back on.

 

Then re-apply windowblinds.

tigerlady
Reply #5 Wednesday, July 7, 2010 1:06 AM

I installed Tweak7 and was able to solve the problem with that. thanks for your suggestions

2of3
Reply #6 Wednesday, July 7, 2010 3:47 AM

Cool.

 

I had mine go all classic once after playing around with the built in themes in the personalization. unloading WB and applying the standard Windows 7 aero + a reboot fixed it

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading skins.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!



web-wc01