8  Plus Skins
Average Rating: 9
Yours: -1
File Size: MB
Master Skin

8 Plus Skins

Updated Oct 16, 2014 by adni18


First Previous Page 1 of 2 Next Last
LightStar
Comment #1 Friday, October 17, 2014 9:09 AM

Very nice my friend, ?μορφη δουλει?! 

alphabyte
Comment #2 Friday, October 17, 2014 9:54 AM

Hi adni,

Excellent skin as always.  I did notice, however, the top corners were not perfectly rounded, as if the alpha blending was not  completely working.  See pic.

I am running Windows 7, 64-bit, and Windowblinds 8.06.

Otherwise, another outstanding work!

adni18
Comment #3 Friday, October 17, 2014 11:12 AM

Thank you Tom

 

Dear alphabyte, thank you for the purchase and your comment! 

The corners though are perfect, I guess you need to apply first the Windows default skin and the re-apply my skin and you will see that everything is OK, as they are in my computer, Windows 7 and Windows 8.1, 64-bit and Windowblinds 8.06 and all the other Windows configurations will work without any alpha blending problem.

It was just a temporary problem in your computer.

alphabyte
Comment #4 Friday, October 17, 2014 11:30 AM

Hi adni,

I did what you suggested (applied Windows Default Skin) and it did not resolve the issue.  Also tried applying the classic windows skin and even rebooted, but the problem persists.  I think it might just be something wrong with my system (unless someone else can reproduce it).

Thank you for your help and suggestions!

Again, this is a fantastic and wonderful skin! 

LightStar
Comment #5 Friday, October 17, 2014 11:36 AM

You need to restart DWM probably alphabyte. Open a command prompt window in administrator mode and type the following (including he quote marks):

net stop "UxSms" (Press Enter and wait for it to finish)

net start "UxSms" (Press Enter and wait for it to finish)

Close the command prompt window and open an explorer window, should be fixed. 

 

This is only for Windows 7, will not work in Windows 8.

alphabyte
Comment #6 Friday, October 17, 2014 11:44 AM

You need to restart DWM probably alphabyte. Open a command prompt window in administrator mode and type the following: net stop "UxSms" (Press Enter and wait for it to finish) net start "UxSms" (Press Enter and wait for it to finish) Close the command prompt window and open an explorer window, should be fixed.

Thanks LightStar for the suggestion.  Tried it, but unfortunately it did not work.  Tried applying various other skins (including several of yours) and none of them have this problem with the alpha blending.  Strange...

I guess my system is just quirky... 

DrJBHL
Comment #7 Friday, October 17, 2014 11:46 AM

The fix in SKS:

In "Edit per pixel frames", Go to "Shadows" and "Extra Settings" and un-check the "Enabled". Save the changes. Repeat for  8 Red or Blue, depending on which you changed it first.

adni18
Comment #8 Friday, October 17, 2014 12:10 PM

There will be an update in 2 minutes, please re-download the skin! 

alphabyte
Comment #9 Friday, October 17, 2014 12:14 PM

The fix in SKS: In "Edit per pixel frames", Go to "Shadows" and "Extra Settings" and un-check the "Enabled". Save the changes. Repeat for  8 Red or Blue, depending on whiuch you changed it first.

 

That did the trick.  Thanks Dr!  Much appreciated!

adni18
Comment #10 Friday, October 17, 2014 12:14 PM

It is updated, for strange reason the problem didn't appeared in my computer.... strange computers   

alphabyte
Comment #11 Friday, October 17, 2014 12:23 PM

Thank you adni for taking the time to correct this!

adni18
Comment #12 Friday, October 17, 2014 12:30 PM

It is my pleasure alphabyte and my obligation too

DrJBHL
Comment #13 Friday, October 17, 2014 12:43 PM

Once again...the mark of the Master...grace and humility.

Love the skin, Nikos...and your style.

adni18
Comment #14 Friday, October 17, 2014 12:53 PM

Thank you Seth

ALMonty
Comment #15 Friday, October 17, 2014 1:15 PM

I love this skin. Excellent as always Nikos. But I have a small problem any time I right click in Internet Explorer the menu comes up like this.

IE menu

adni18
Comment #16 Friday, October 17, 2014 2:52 PM

Thank you for your comment and the purchase dear ALMonty 

I understand the problem. Internet browsers are not very friendly with Windowblinds skins. The menu in the above picture doesn't belong to my skin, it comes with IE. I have different menu, as you can see in the skin preview above, but IE doesn't accept it...

I always exclude the Internet Browsers from Windowblinds.  If I fix the IE menus, then all the other menus will have a little problem with black text on a dark grey background, if I change the dark grey backgrounds to lighter grey, then the skin will not be the same... Maybe I will add an IE friendly version of my skins in the next update. I am sorry about this...

RedneckDude
Comment #17 Friday, October 17, 2014 3:15 PM

You need to restart DWM probably alphabyte. Open a command prompt window in administrator mode and type the following (including he quote marks): net stop "UxSms" (Press Enter and wait for it to finish) net start "UxSms" (Press Enter and wait for it to finish) Close the command prompt window and open an explorer window, should be fixed.    This is only for Windows 7, will not work in Windows 8.

 

In Windows 8, open task manager, scroll to bottom, find Windows Explorer.exe, right click it and choose restart.

ALMonty
Comment #18 Friday, October 17, 2014 3:28 PM

Thank you for your comment and the purchase dear ALMonty  I understand the problem. Internet browsers are not very friendly with Windowblinds skins. The menu in the above picture doesn't belong to my skin, it comes with IE. I have different menu, as you can see in the skin preview above, but IE doesn't accept it... I always exclude the Internet Browsers from Windowblinds.  If I fix the IE menus, then all the other menus will have a little problem with black text on a dark grey background, if I change the dark grey backgrounds to lighter grey, then the skin will not be the same... Maybe I will add an IE friendly version of my skins in the next update. I am sorry about this...

 No problem I completely understand. Thank you.

Sushi123
Comment #19 Friday, October 17, 2014 5:49 PM

I love the skin, thanks. I actually reloaded WB I liked it so much.

Interesting (and I know nothing about skinning) that with respect to the IE menu skinning issue,  if you slide down to "Encoding", its sub-menu is skinned. Or at least for me it is.  

adni18
Comment #20 Saturday, October 18, 2014 1:42 AM

Thank you Sushi123 for the purchase and the comment!  

You are right, some menus of IE are accepting skinning, but not all.

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured WindowBlinds

Popular WindowBlinds

Yesterday  |   Last 30 Days  |   All Time
1. Darkness 1171
2. Valiant 1117
3. Pinpoint 1032
4. Mac OS X Ultimate 954
5. Pantone 782
6. Crucible 780
7. Blue Saphire 763
8. Typhon 733
9. Robotics 2 678
10. Digital 669

Top WindowBlinds Skinners

Yesterday  |   Last 30 Days  |   All Time
1. LightStar 9483
2. don5318 4946
3. DaveBax 3484
4. neone6 1461
5. gmc2 972
6. josh36 886
7. starone 815
8. Vampothika 757
9. adni18 756
10. codewar65 721
11. 2of3 596
12. madcat21 546
13. doortech1 535
14. bleumart 503
15. k10w3 478



web-wc01