fogbar
Average Rating: 5
Yours: -1
File Size: .36MB
Downloads Today: 0 Downloads Total: 221

fogbar

Updated Oct 19, 2005 by Jeroen Verhoeven


Jeroen Verhoeven
Comment #1 Thursday, October 20, 2005 2:43 AM
I just put this up as a bug report: Using XP MCE SP2 On a Asus W2v laptop with 17" 1680 x 1050 LCD/PM760/Ati X700 PCI Express, WB 4.90g[b]003.

WindowBlinds 5 BETA Troubleshooting Report:

STATUS : WB+ SRV+ HLP+ UI+

WindowBlinds is installed correctly on this PC.

WindowBlinds appears to be activated on this PC

Your machine supports per pixel borders on WindowBlinds skins.

You have one monitor in total.

(Gewone televisie) 1 is attached to ATI MOBILITY RADEON X700
'ATI MOBILITY RADEON X700' also exists as device '\\.\DISPLAY2', but is not attached to the desktop.
'NetMeeting driver' also exists as device '\\.\DISPLAYV1', but is not attached to the desktop and is a mirror driver.
'RDPDD Chained DD' also exists as device '\\.\DISPLAYV2', but is not attached to the desktop and is a mirror driver.
Jeroen Verhoeven
Comment #2 Saturday, November 19, 2005 5:36 AM
**PROBLEM SOLVED** This issue has been properly dealt with on the latest WB 5 release (4.96b.003). Thank you Stardock!

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured Screenshots

Top Screenshots Skinners

Yesterday  |   Last 30 Days  |   All Time
1. tonexxx 1056
2. winstar4 757
3. Chasbo 734
4. ernie leo 459
5. windoe 433
6. Diafragma 412
7. SS GOKU 371
8. AzDude 358
9. Thuglifejunior 356
10. mot 312
11. Grayelk 305
12. lovely62 283
13. calal 277
14. jm speakman 277
15. gooberbean28 256



web-wc01