SysStats 2.5.11
Average Rating: 8
Yours: -1
File Size: 1.35MB
Downloads Today: 1 Downloads Total: 240228

SysStats 2.5.11

Updated Nov 03, 2005 by Judge


First Previous Page 3 of 7 Next Last
joshwand
Comment #41 Saturday, August 07, 2004 10:23 PM
add one more to the "inoperative on win2k" crowd...
Judge
Comment #42 Saturday, August 07, 2004 10:37 PM
Re: Win2k. Working on it but its slow as I don't have W2K...
mineralwater
Comment #43 Tuesday, August 10, 2004 12:03 PM
If you have problems, confirm your installed or unzipped sysstats folder. I had a problem that loaded sysstats icons were disappered with crash message when I restarted Objectdock. At that time my sysstats folder was under docklet folder.(I simply unziped with name "sysstats" and move under docklet folder.) I guess docklet had some problem to find sysstats module file "sysstats.dll". So I strongly recommend to check sysstats files and folders are located properly.
1. SysStatsCOM.dll must be under "ObjectDock" folder.
2. Sysstats.dll and folders(configs, icons, images, overlays, plugins, scripts, system...) must be under "sysstats" folder.
3. sysstats folder which has sysstats.dll and folders must be under "docklets" folder.
4. enjoy.
This is the way that I kick sysstats' problem away.
shinh
Comment #44 Saturday, August 14, 2004 6:21 PM
I run it on W2k. I can configure it but it can't load configuration files. I have to reconfigure at each time!
Gridmark
Comment #45 Friday, August 20, 2004 3:43 AM
He has said that he's working on Win2k compatability (Scroll Down). I can live without it for now, but I cant wait to use this awesome app on my OD taskbar.
GWheeler
Comment #46 Sunday, August 22, 2004 7:51 PM
ICanNotThinkOutAnyNick
Comment #47 Wednesday, September 08, 2004 12:34 AM
Will it ever work on W2K?
Judge
Comment #48 Wednesday, September 08, 2004 11:22 AM
@ICanNotThinkOutAnyNick: Yes it will. I have a development version working now, but I can't release it until I finish up the other work I am doing on it.
sjj wc3
Comment #49 Saturday, September 11, 2004 3:14 PM
HELP!!! (
I CAN'T use the weather config. Everything is in the right folder. Other configs all work well. Could it be it can't grab the xml file from the web but I can open the url directly in browser. What could be the reason???
Thanks for any help.
Kim Williams
Comment #50 Monday, September 13, 2004 5:54 AM
Hey Judge...the network meter config doesn't seem to be working properly anymore, after upgrading to SP2. It's constantly at 0k/s, and in the configuration, I don't see my network card anywhere under the PDH units anymore. Do you have any idea why this might be? One thing that does happen - when I try to configure "Net In" or "Net Out", it gives me an error message saying "unable to connect to machine", if that helps at all.
avinashparab
Comment #51 Friday, September 17, 2004 10:24 AM
Hi Judge - There's a huge queue for the W2K release man... can you let us know how far you are with it... I can't wait !!!!!!!! Looking forward to using the amazing docklet... Thanks.
jtogni
Comment #52 Friday, September 24, 2004 11:07 AM
Im using winxp and seems to have the same problem. It is not able of opening configurations, it reads the label only and not the meters. I am able to create configs and use it until close the dock, it saves the .ini file correctly, but it does not open it!
displaced80
Comment #53 Tuesday, October 12, 2004 2:07 PM
Hi, Judge.

This looks great! I'm new to ObjectDock, but I've already got a setup that makes me feel at home when I'm away from my Mac. Looking forward to a Win2k-compatible version of SysStats once I've got some of the SS plugins on my Dock, My Windows machine will be as perfect as I can make it!

Have a beer on me now, and a double-whisky is yours when the 2k version's out

i love eddie
Comment #54 Sunday, October 24, 2004 6:24 PM
I'm having a problem. I go away from my computer for a few hours and when I come back and turn the monitor back on, the icon is there but the numbers aren't (I run the digital clock on XP). Sometimes the numbers come back if I just click on the clock but if I try to right click on it to update it, the menu that comes up is all black and eventually Objectdock crashes. Updating it also causes a crash and I have to restart every time. I have all the folders and files in the right places and all that and it only seems to happen when I'm away from the computer for a while. Please help.
REXKIX
Comment #55 Wednesday, October 27, 2004 1:39 PM
Hi Judge,

1. Thanks for your work on this exceptional tool. I love it on my home PC. It looks flexible enough that I might be able to develop my own meters and such. That's neat.

2. Please add me to the list of people who would like to see this work in Win 2K. At work my OS is Win 2K and there are many docklet features I like that are only supported through your SysStats.
tallestguy123b
Comment #56 Monday, November 22, 2004 11:25 PM
Realy sweet docklet 5 stars LOL
chingy007
Comment #57 Monday, December 06, 2004 12:08 PM
Awesome job man! So many possibilities w/this little thing! I've been reading some ppl talk about a version 2.10, is it just a type-o or does it really exist, if so what are the fixes and where can we get it? Again, great work... thanks!
Vincent S Rodriguez
Comment #58 Friday, December 10, 2004 6:57 PM
Hello Judge..First of all, this has been the best docklet I have used! I'm having the same problem as Kim with the network meter not working. Like her, I am using XP SP2. Has anyone found a way to get the meter to function. Let me know. Thank you. Email
mvalpreda
Comment #59 Saturday, December 11, 2004 9:12 PM
Seems that when I use a couple of SysStats monitors, there is like 25% CPU usage at idle. Anyone else have this issue? WinXP SP2, Centrino 1.6 with 640mb RAM
cashcb
Comment #60 Monday, January 24, 2005 9:47 AM
Comment# 50 By Citizen Kim Williams - 9/13/2004 5:54:03 AM
Quote Reply
Hey Judge...the network meter config doesn't seem to be working properly anymore, after upgrading to SP2. It's constantly at 0k/s, and in the configuration, I don't see my network card anywhere under the PDH units anymore. Do you have any idea why this might be? One thing that does happen - when I try to configure "Net In" or "Net Out", it gives me an error message saying "unable to connect to machine", if that helps at all.


Hy Judge,
first of all......great work, your systat is the only alternative to desktopX/sysmetrix!(tried both of them....too heavy on system resources!) i've the same problem told above, no way to have the network monitor working......said "unable to connect to computer" when try

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured ObjectDock

Popular ObjectDock

Top ObjectDock Skinners

Yesterday  |   Last 30 Days  |   All Time
1. frankell 2952
2. AndreasV 1148
3. Destrohelix 1137
4. Jairo Boudewyn 968
5. nicholas scarlett 761
6. WebGizmos 718
7. Bandit4edu 698
8. J. Aroche 682
9. TSAElement 576
10. Po' Smedley 458
11. D. Arnaez 446
12. Havell 437
13. Cavan1 336
14. SG 331
15. r3ck0n3r 319



walnut1