Sysmon ( CPU / RAM ) for SysStats
Average Rating: 7
Yours: -1
File Size: .02MB
Downloads Today: 0 Downloads Total: 48766

Sysmon ( CPU / RAM ) for SysStats

Updated May 04, 2004 by nuclein

First Previous Page 2 of 2 Next Last
Comment #21 Tuesday, May 04, 2004 10:12 PM
It downloaded. Very much, the design was good and was pleased. Thank you
The Napster
Comment #22 Wednesday, May 05, 2004 10:43 AM
Ive go the same peoblem as GhoS. Cant even get it to load.
The Napster
Comment #23 Wednesday, May 05, 2004 10:54 AM
Sorry, NVRMND solved

"Ive go the same peoblem as GhoS. Cant even get it to load."
Comment #24 Wednesday, May 12, 2004 5:47 AM
Nice. Too bad my dock size is small else i can see the numbers. The graph works fine for me
Comment #25 Thursday, May 13, 2004 12:02 AM
so cool
Comment #26 Thursday, June 10, 2004 12:20 AM
it doesnt work for me... shit.

Comment #27 Wednesday, June 23, 2004 2:05 PM
can anyone tell me why cpu usage is not shown in the docklet while the ram usage is?
Comment #28 Sunday, February 20, 2005 1:40 PM
hi i got ure sysmon working fine, but i cant c the background behind it. how do i enable it? hav i dun something rong?
Comment #29 Sunday, February 20, 2005 3:30 PM
never mind - i downloaded some replacement monitor background and they work
Al Peffers
Comment #30 Saturday, April 02, 2005 6:52 PM
so far mine has always crashed when i go to load the sysmon.ini file... tried a reboot, delete all files for sysmon and sysStats, redownload and re-instal of those two...

tried most i can think of short of re-installing OD, or doin it manually(don't wanna figure the thing out, i'm lazy)

any help?

runnin xp home w/ sp2 (legit copy)
sysStats is the up-to-date same with OD
Comment #31 Tuesday, May 31, 2005 3:50 AM
Same here, it just crashes my OD and wont load...
Comment #32 Sunday, March 18, 2007 1:13 PM
why i dont see any colors or the icon supposed to be behind the status?

can some one give me the files he has in the docklet folder?
Comment #33 Tuesday, April 24, 2007 5:49 AM
i have the same problem as qsmsjkvrex
i cant get the background to work either
Comment #34 Monday, March 03, 2008 10:16 PM
i cant even get sysstats right... can anyone explain plz.. ty
Comment #35 Tuesday, April 15, 2008 9:41 PM
Same problem with qsmsjkvrex: 1) Background doesn't work, 2) Bar colour doesn't work, 3) It works fine, but when I reboot, the image doesn't show

Please login to comment and/or vote for this skin.

Welcome Guest! Please take the time to register with us.
There are many great features available to you once you register, including:

  • Richer content, access to many features that are disabled for guests like commenting on the forums and downloading files.
  • Access to a great community, with a massive database of many, many areas of interest.
  • Access to contests & subscription offers like exclusive emails.
  • It's simple, and FREE!

Featured ObjectDock

Popular ObjectDock

Top ObjectDock Skinners

Yesterday  |   Last 30 Days  |   All Time
1. frankell 1216
2. AndreasV 703
3. TSAElement 296
4. Destrohelix 272
5. nicholas scarlett 264
6. Jairo Boudewyn 260
7. Havell 220
8. Tiggz 216
9. Judge 210
10. komputers2010 178
11. WebGizmos 176
12. Libardo 169
13. J. Aroche 162
14. Cavan1 159
15. Spippy 154